2 Problems (Boom Blox 2 & Cioscorp)

Discussion in 'Wii - Console and Game Discussions' started by Heiopeio, Jun 6, 2009.

  1. Heiopeio
    OP

    Heiopeio Member

    Newcomer
    2
    May 17, 2009
    Gambia, The
    hi guyz,

    i´ve got 2 little problems with my wii and only can school english ^^ .
    writing is hard, but reading is much easier... so please give me a chance


    my wii is on 4.0E, preloader 0.29, cmios Rev3, Cioscorp installed and Cios36 Rev 10.

    all games from usb (Ultimate USB Loader, USB Loader GX), that i tried out, work properly, except boom blox bash party (or smash party).

    the game starts normal and i can play 15 min.. or 10... sometimes only 1 min... after that
    the game got graphical errors and the gamemenu got errors.
    its impossible to select an option (all icons are marked grey)
    only a restart will help, and i can play again... but after 15, 10 or 1 min, the same errors happen.


    the second problem is cioscorp.

    yesterday i´ve installed cioscorp to run GC / Wii games from disc channel, without modchip.
    but after the installation, the wii says something like, disc is unreadable and so on.
    just like before, before i installed cioscorp.

    the installation was finished with ok on every cios... so what can be the error?

    in preloader i selected the option: Force Disc Region
    but nothing changes..

    any ideas, or did i forget something important?
     
  2. micahkanchan

    micahkanchan GBAtemp Regular

    Member
    1
    Sep 21, 2008
    Canada
    Dont know about boom blox but for cioscorp, did you install v2 with ios60 for wii version 4.0?
     
  3. Heiopeio
    OP

    Heiopeio Member

    Newcomer
    2
    May 17, 2009
    Gambia, The
    finally i got it working.


    boom blox dont like cios36 rev 10.

    after i installed the 38 13b, it worked fine.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice