1101 error loaded fine before now all showing error

Discussion in 'Wii - Backup Loaders' started by prpro1204, Jan 3, 2011.

  1. prpro1204
    OP

    Newcomer prpro1204 Member

    Joined:
    Nov 26, 2010
    Messages:
    13
    Country:
    United States
    Keep getting "DVD Error 1101" on all games when I try to load them via USB. These have always worked fine before until about 4 hours ago. I'm using Neogamma r6 (IOS249 (Rev 14).

    I was trying to adjust the options in order to fix a black & white PAL game which, after adjusting to "NTSC 480i, worked fine. Messed with options again for different game and now every single game gives me the 1101 error even though they all worked fine before this. For the past 3+ hours I've been readjusting and trying out differ. settings but still no luck. Could someone tell me what settings should be set to?
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Use Neogamma R9 beta with your games.
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Is your storage option set to something else than using a cIOS? Also, if this is only a setting problem, why don't you delete the settings file and/or boot NeoGamma without sd card inserted?
     

Share This Page