10.5 Question

Discussion in '3DS - Homebrew Development and Emulators' started by reymas101, Jan 31, 2016.

  1. reymas101
    OP

    reymas101 Professional GBAtemp Noob

    Member
    246
    35
    Nov 4, 2015
    United States
    New York
    I'm on 10.3 with ironhax. I know the 10.4 update stopped ironhax from working. If i installed menuhax with the 10.5 payloads then update will homebrew work?
     
  2. MasterLel

    MasterLel You have an error in your SQL syntax;

    Member
    1,240
    449
    Mar 14, 2015
    France
    Stay on 10.3 and downgrade to 9.2, then setup emunand and update it to 10.5
     
  3. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    936
    1,246
    Jul 30, 2015
    United States
    Can N3ds emunand go to 10.5? I tried updating mine and had to reload my emunand backup because it broke.
     
  4. reymas101
    OP

    reymas101 Professional GBAtemp Noob

    Member
    246
    35
    Nov 4, 2015
    United States
    New York
    Sorry. I'm on a new 3ds
     
  5. MasterLel

    MasterLel You have an error in your SQL syntax;

    Member
    1,240
    449
    Mar 14, 2015
    France
    I don't know, I heard a week ago that rxtools was about to support 9.5+ N3ds emunand....
    Anyway, a 9.5 emunand is still WAY better than a 10.5 sysnand for homebrews.
     
    Boogieboo6 likes this.
  6. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,537
    2,514
    Oct 28, 2015
    United States
    Reinand can support 10.5 for N3DS.
     
  7. reymas101
    OP

    reymas101 Professional GBAtemp Noob

    Member
    246
    35
    Nov 4, 2015
    United States
    New York
    AWESOME! Thanks!
     
    GalladeGuy likes this.
  8. MasterLel

    MasterLel You have an error in your SQL syntax;

    Member
    1,240
    449
    Mar 14, 2015
    France
    Oh great, didn't know !
     
  9. reymas101
    OP

    reymas101 Professional GBAtemp Noob

    Member
    246
    35
    Nov 4, 2015
    United States
    New York
    But still, does menuhax work on 10.5?
     
  10. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    936
    1,246
    Jul 30, 2015
    United States
    Pretty sure it does, you really should just make an emunand. If you update, I don't think there's an option available for downgrading.
     
  11. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,537
    2,514
    Oct 28, 2015
    United States
    Yes, you need the newest version of the installer though.