-1 when trying to install wad...??

Discussion in 'Wii - Hacking' started by LxTrix, Dec 21, 2009.

Dec 21, 2009
  1. LxTrix
    OP

    Member LxTrix GBAtemp Advanced Fan

    Joined:
    Feb 3, 2009
    Messages:
    613
    Country:
    United States
    search stilll broken
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    ret = -1 WAD file Rare error describing a “404”… file/dir was not found

    1) Your SD card is not formatted as FAT16/32 properly, reformat it
    2) You deleted the file, after you selected it for install or removed the SD card… stop doing shit like this
    3) Appears, when there is no “wad” folder on your device (sd:/wad/ or usb0:/wad/)
    4) If none of the above fit see “ret = -1022”


    ret = -1022 WAD file More or less unknown corruption There are two known possibilities:

    1) The WAD file is corrupt for some reason
    2) Your SD card is not compatible. According to threads on gbatemp.net, this could be a result of a partly incompatible SD card. Try another one or use USB peripherals.
     
  3. ipawii

    Newcomer ipawii Member

    Joined:
    Oct 15, 2009
    Messages:
    31
    Country:
    Canada
    Had an error -1 last night when installing bootmii, turned out to be the SD card (Sandisk, I think). It had problems mounting with some applications. Swapped out the SD to a different version and worked with no problems (swapped to a knigston).
     

Share This Page