1.4 fix on a XL

Discussion in 'Acekard' started by mr.uk, Mar 30, 2010.

  1. mr.uk
    OP

    mr.uk Member

    Newcomer
    24
    0
    Mar 27, 2010
    I've ordered a Acekard 2i to replace my crappy R4, but I only have a DSi XL (1.4e FW) and if the card doesn't come ready flashed to work on 1.4 I'm guessing from what I've read here on the forums I got no way of updating it?
     
  2. ZeWarrior

    ZeWarrior TheWarrior

    Member
    2,810
    1
    Jul 2, 2007
    Brazil
    You'll need to borrow somebody else's DS.
     
  3. mr.uk
    OP

    mr.uk Member

    Newcomer
    24
    0
    Mar 27, 2010
    I ordered mine from 7dayshop.com anyone know what their cards come pre-installed with?
     
  4. gary2010

    gary2010 GBAtemp Regular

    Member
    168
    0
    Mar 18, 2010
    United States
    england
    iv just got my acekard 2i today and it worked straight away on my dslite then i updated it on the lite and now it works on my dsi but wont work on my dsi xl
     
  5. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    If it doesn't work on a DSi 1.4 then it must be flashed with the old original, boot loader. Find a friend's DS Lite like stated to update your AK.
     
  6. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    Try updating it again. My Acekard works fine on my DSi XL.
     
  7. fearofshorts

    fearofshorts GBAtemp Fan

    Member
    479
    1
    Jul 12, 2009
    Melbourne
    The XL has the same internal components as the DSi.
    There must be something wrong with the XL, as there is no reason it should not work with a cart that works on a standard DSi.
     
  8. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,651
    102
    May 12, 2004
    United States
    The only difference is that DSi's can come with 1.3 firmware which is natively bypassed by all DSi flash carts.
    The DSi XL comes with the 1.4 firmware so your flash cart needs to be first updated with a DS phat/lite or 1.3 DSi. Or unless you have the M3i Zero which can be updated via USB.
    Some sites such as www.leetmod.com allow you to choose to have them update your flash cart to be 1.4 compatible for you before they ship it out. This costs a dollar extra on leetmod.
     
  9. mr.uk
    OP

    mr.uk Member

    Newcomer
    24
    0
    Mar 27, 2010
    Well I contacted 7dayshop asking about if it comes ready to work on a 1.4 DSi but not got a response yet, I'll be sending it back anyway.

    I ordered one from addictsupplies.com it costs more but I emailed the person who runs it and he answered back in about 20 minutes and this was at 2am in the morning and he stated it will come ready to work on 1.4 and be tested before posting, well worth the extra few quid I think.
     
  10. gary2010

    gary2010 GBAtemp Regular

    Member
    168
    0
    Mar 18, 2010
    United States
    england
    well i got my acekard yesterday and i put akaio 1.6rc2 on it and it worked perfect on my lite and didnt work on any of the dsi or xl so i updated the card with akaiow_update_dsl file on my lite now it works perfect on my dsi but not the xl so in the updates files i down loaded there were akaiow_update_dsl and akaiow_update_dsi iv never tried updating with this dsi because i dont want to break the card or ds lol any one know how the update dsi file is any difrent
     
  11. Mozstar

    Mozstar Member

    Newcomer
    17
    0
    Mar 21, 2010
    UK