black ops online troubles

black ops online troubles

inde
Apr 21, 2011
ok i have done a search and i cant seem to find a straight answer for this.
so my mate gave me a backup of black ops, single player works fine, but when i choose multiplayer or zombies it just hangs at the black loading screen which says loading...

it doesnt freeze as the dots keep cycling but it doesnt load either, drive just seems to stop doing what its doing.
a few times now it has worked say like 1 in 15 times it works other times it just hangs.
my wii is 4.3e modded with a wiikey 1 (latest update), i have not done anything else to it since i had it, homebrew channel is installed but thats about it.

has anyone had this problem and know how to fix it? bear im mind im a bit of a noob when it comes to wii homebrew, dont even know how to install or even if its possible to install ios's or whatever on 4.3e.

any help will be appreciated :)

» 3 Answers

  • shakirmoledina Best answer
    Apr 22, 2011
    its a common issue. Its either due to the server load or profile problems. If its the latter then the solution (probably) is here

    "From the Multiplayer menu
    Select Profile
    Create a new profile
    Select "Nintendo Wi-Fi Connect" and wait to see if you login
    If you are able to login, select Profile again
    Change back to your original profile
    Select "Nintendo Wi-Fi Connect" again, and you should be able to play on your original profile."

    if it doesnt still then follow the link below for more changes

    http://techforums.nintendo.com/thread/5144
  • inde
    Apr 22, 2011
    yeah problem is i cant even get to the multiplayer menu, i choose multiplayer from the main menu (campaiign, multiplayer, zombies) and it gets stuck at the black loading screen (which just says loading....) on the lower left hand side of the screen.
    i have since ran pimpmywii and a crap load of ios's updated and installed but that hasnt helped. same old problem.
    it works like every 1/15 times its really annoying.
  • inde
    Apr 26, 2011
    eventually thought screw it, learned about the whole modding thing, installed ios's and used an old laptop hdd in a caddy for the wii.
    game works without a problem with wiiflow.
    will choose shak as best answer as hes the only one that tried to help :D