Zelda Skyward Sword Save File Oddity

Discussion in 'Wii - Hacking' started by codemastermm, Nov 25, 2011.

Nov 25, 2011
  1. codemastermm
    OP

    Newcomer codemastermm Newbie

    Joined:
    Oct 19, 2008
    Messages:
    7
    Country:
    United States
    I recently have been playing Skyward Sword and my Wii half-bricked on me. Annoyed, I backed up the "bad" NAND and reflashed an older NAND onto my system, this time using ModMii which worked like a charm and have even blocked off disk and online updates to keep any possible bricking at bay.

    Nonetheless, I extracted my various save games from the "bad" NAND using NAND Gamesave Restore, which worked fine for most of my games. However, Skyward Sword doesn't seem to want to install, so I took a deeper look.

    It looks like there is a distinct lack of a data.bin within the Skyward Sword savegame data, but an interesting "wiiking2.sav" file. The first few bits of the file via a hex editor look to be the ID of the game (SOUE in my case), which is interesting but the rest of the file doesn't point me to any other file locations or such from what I can tell.

    Any idea what's going on? Any help would be awesome, thanks!
     

Share This Page