Zelda BotW Savegame question

Discussion in 'Wii U - Hacking & Backup Loaders' started by GraFfiX420, Apr 3, 2017.

  1. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    So, I started playing Zelda BotW on my WiiU on SysNAND, then I setup a RedNAND a few weeks ago, and have been playing it there since, so I have it installed on SysNAND but technically it's RedNAND which would be the SD. I installed the latest update yesterday, and played the game for a while after that, everything seemed fine. Today, I turned on the console and attempted to play again, no luck. The game gets stuck at the loading screen, the one that looks like a piece of burlap or something. I then started investigating ways I could solve the problem, and was pretty shocked to find out there's no way out of the box with the Wii U to backup game saves and transfer them, what a joke. So I guess I can use Saviine to attempt a transfer, but I guess my question is has anyone else had any problems with the latest Zelda update? Do you think reinstalling could solve the problem?
     
  2. EclipseSin

    EclipseSin FullMental Trollemist

    Member
    1,813
    1,287
    Apr 1, 2015
    United States
    Vegeta's Hyrule
    The Wii U does have a way to backup saves out of the box. Settings > Data Management > Select device with game/save, select game title,
     
    OrGoN3 likes this.
  3. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    Have you tried to use it? Give it a shot, it will only let me copy the entire game, not just the save file, which is 64mb.
     
  4. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    Damn it, really wish someone that has experienced this would chime in, but maybe no one has? So, I thought to try saviine, however, it requires the game to launch, and the game is not launching damn it! So, I'm going to try a reinstall of the game via wupinstaller, not sure if this will destroy my save game but I don't have much to lose at this point. Really want to keep this save, I'll lose like 5 hours of gameplay.
     
  5. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    Man, feeling good right now. If anyone else ever happens to encounter this problem, I just reinstalled the game with the latest update and dlc directly on top of the old one. I could then start the game and was able to continue from where I left off. So there's no need to fear overwriting your previous save by reinstalling the same title to the same place using wup installer.
     
  6. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,800
    936
    Jun 30, 2014
    United States
    You can also use FTPiiu Everywhere to backup a save, which can be easier and doesn't require launching the game. Now that you got it working, you should backup your save for sure.
     
  7. tbb043

    tbb043 Member

    Member
    1,044
    461
    Jan 30, 2008
    United States
    Glad you got things working to your satisfaction, but man, 5hrs is nothing in this game.
     
  8. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    Yeah I know, I got maybe 15 hours of total playtime, thing is I have a newborn so not a lot of time to play, it would take me a week to get that five hours back!

    — Posts automatically merged - Please don't double post! —

    Thank you sir, I did back it up with Saviine but I'm going to also pull a backup using your method, just to be safe. It seems that something got corrupted in my rednand, as this game is installed to nand/rednand. It's all on a 128gb SD that's relatively new so I'm not sure what the cause was. I did just install the latest update then played the game, then it wouldn't launch the next day.
     
  9. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    How can I use Ftpiiu to backup saves? I assume I would have to move the game to the SD first? When I use FTPiiu and connect to my Wii U all I see is the SD available, can'r browse the NAND or anything.

    EDIT*** I see now, Ftpiiu Everywhere is what you said, that everywhere is very important lol!
     
  10. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,800
    936
    Jun 30, 2014
    United States
    Saviine is fine, if you already backed it up with that then there's no need to do it with both. It's literally the same files!

    If using ftpiiu everywhere, you need cfw enabled. While in the FTP client, go to root/storage_USB/usr/save/000050000/
    From there you'll have to know zelda's title ID.
    You can also go to storage_MLC if it's stored on the system. Eventually you'll come across a folder called 800001, this contains your save data.
     
  11. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    Yeah I found it, thanks for the info :)
     
  12. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,800
    936
    Jun 30, 2014
    United States
    One last thing. If you restore your save with Ftpiiu everywhere, be sure to replace the files and not delete then add the files. Replacing is the proper way to do it when it comes to saves on wii u.
     
  13. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    Man, guess I spoke too soon on that one. Is there anyone else out there that is using a rednand and playing Zelda BotW from a NAND install? So, I reinstalled everything yesterday, then launched the game and played for a couple minutes, everything worked great. Today, go to launch the game, just to test if it's still working, no go! The damned game will not launch! I'm reinstalling now, going to see if the problem is after I run the game once or if the problem is the fact that it's the next day somehow. Any chance there's a problem with the latest update from Wii U USB Helper? Please tell me I'm not the only one experiencing this!

    EDIT*** I believe my next course of action will be to install to USB and see how that works.
     
    Last edited by GraFfiX420, Apr 4, 2017
  14. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    So damn odd, so I moved the game from redNAND to USB, game now launches fine. Didn't have to reinstall or anything, just moved the game using the Wii U UI.
     
  15. GraFfiX420
    OP

    GraFfiX420 GBAtemp Regular

    Member
    151
    43
    Oct 14, 2009
    United States
    Going to try to move it back to redNAND now and see if it launches, anyone have any idea what could be causing the corruption to the game when played from redNAND?