YsMenu problems

Discussion in 'R4 DS' started by War, Dec 29, 2008.

Dec 29, 2008

YsMenu problems by War at 10:22 PM (753 Views / 0 Likes) 1 replies

  1. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Im trying to install YsMenu on my friends R4 but it's not working... I used R4YS Auto and got the zip file from it, then extracted everything to the MicroSD. I start up the R4, it automatically loads... then goes to a black screen, some text flashes by, then it turns white, then it goes back to the black screen with text and just repeats this process over and over. I think the last thing it says before it resets is something about DLDI... dunno cause it happens too fast. Anyone got some insight on this?

    PS: Also, whenever I turn on the DS, half of the time it doesn't even recognize the R4 and thinks there's no game inserted. Any way to fix this?
     
  2. InuYasha

    Member InuYasha Professional Coke Fiend

    Joined:
    Dec 8, 2007
    Messages:
    1,778
    Country:
    United States
    I use Ysmenu the old fashion way along side the R4 firmware.....

    1.Patch Ysmenu.nds with the r4tf.dldi file
    2.Make sure you have the TTMenu folder (not sure if this is from ysmenu or directly from the DSTT firmware,been awhile since I had to mess with it)
    3.If you want cheats download USRCHEAT.DAT from the cheat database and slap it in the TTmenu folder
    4.Everything should work this way,you have to load Ysmenu as if it was a game (which I prefer anyway)
    5.Also if you plan to have a "theme" (since Ysmenu can only use 1) make sure you have the two picture files named ysmenu1 and ysmenu2(bmp files of course) in the TTmenu folder

    Of course this may not be the answer your looking but hope it helps.....
     

Share This Page