YSMenu Help

Discussion in 'R4 DS' started by Mages4ever, Jun 23, 2009.

Jun 23, 2009

YSMenu Help by Mages4ever at 6:06 AM (922 Views / 0 Likes) 2 replies

  1. Mages4ever
    OP

    Member Mages4ever GBAtemp Fan

    Joined:
    Sep 30, 2008
    Messages:
    406
    Location:
    Canada
    Country:
    Canada
    Okay, so I was running my R4 today, and I had just updated my urscheat.dat.
    I noticed the cheats didn't show up, so I looked for a solution.
    I tried R4yasto or what ever that thing is called.
    To my surprise it worked great!
    So all happy, I go outside and play around, I come back and one hour later, I boot up my R4, click on YSMenu.nds, and start it up.
    I try to load any games, and nothing happens. I assume the boot froze, or I had built it wrong.
    So I tried again, and it worked great.. Then I tried again. After letting it sit, it still didn't work.

    Now, kind of furious, I attempt to set up YSMenu, as my primary loader. It worked fine, until I tried to boot up a game..
    It either says 'r4patch.dat couldn't load', or 'r4didi.dat couldn't load'.
    I formatted my card, and tried again, it didn't work.
    Anyone want to shine some light on my problem?
    Right now I reverted to 1.18, and lowered the size of my urscheat.dat so I could run my cheats.

    I have an R4 original, to let you know.

    Thanks in advance~
     
  2. MurtenTK

    Newcomer MurtenTK Member

    Joined:
    Apr 26, 2009
    Messages:
    46
    Country:
    Netherlands
    If you have the original r4 you can use/try kernel 1.21 from this site.
     
  3. triassic911

    Member triassic911 Burst Mode

    Joined:
    May 9, 2007
    Messages:
    2,743
    Location:
    NYC, USA
    Country:
    United States
    You need both the r4patch.dat and the r4tf.dldi files on the root of your sd card. PM me if you want me to send them to you.

    Btw YSMenu as a primary loader is much better than loading it as a .nds file.
     

Share This Page