Youtube

Discussion in '3DS - Flashcards & Custom Firmwares' started by Elder, May 14, 2014.

  1. Elder
    OP

    Elder Newbie

    Newcomer
    2
    0
    May 14, 2014
    Prague, Czech Republic
    Hello i have read some posts that wrote not working Youtube on emunand. I have Nand 4.5.0-10E and emunand 7.1.0-16E and Youtube app downloaded on the same time as i updated to emunand 7.1.0-16E works perfectly.
     
  2. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,274
    1,109
    Mar 7, 2010
    At Home :)
    Its probably been updated with Gateways new updates but they have not said about it.
     
  3. hundshamer

    hundshamer GBAtemp Advanced Maniac

    Blacklisted Trader
    1,810
    806
    May 22, 2009
    United States
    IIRC it's only US Youtube that does not work. I could be wrong though.
     
  4. an07her

    an07her GBAtemp Regular

    Member
    105
    15
    Apr 9, 2014
    EUR youtube wasn't working on the previous Emunand.
     
  5. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,274
    1,109
    Mar 7, 2010
    At Home :)
    I have never tried it myself, carn't really see YouTube on a 3DS screen working that well. I would imagine the experience being :glare:
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    EU youtube works fine, it was only the US youtube that got updated to 7.x encryption
     
  7. Elder
    OP

    Elder Newbie

    Newcomer
    2
    0
    May 14, 2014
    Prague, Czech Republic
    Yes. I live in EU and using lastest Omega Gateway software. Now Youtube wants to update, but still (without update) works perfectly.
     
  8. Klobasica

    Klobasica Member

    Newcomer
    24
    7
    Jun 13, 2013
    Slovenia
    no...i live in EU 2, but when i download youtube install ok, but when i run yt it stuck on 3ds logo screen...ok than i shutdown 3ds...turn back on and yt is gone...wtf?

    4.4 E + emunand 7.1
     
  9. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,444
    588
    Dec 24, 2013
    United States
    Probably the update Elder mentioned in the post above yours is for the new encryption keys.
     
  10. an07her

    an07her GBAtemp Regular

    Member
    105
    15
    Apr 9, 2014
    I redownloaded YouTube twice and it was not working on 7.0-15. It shows the 3DS logo and it's stuck there. I don't know how you get it running?
    My sysNAND is 4.1
     
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    They must of updated the eu version too now