You need to update this software before you can launch it.

Discussion in '3DS - Homebrew Development and Emulators' started by jacob1223, Nov 25, 2016.

  1. jacob1223
    OP

    jacob1223 GBAtemp Regular

    Member
    244
    5
    Apr 3, 2016
    Chad
    Is there a way, without homebrew, to launch a game with that message?
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,893
    Nov 30, 2014
    United States
    You're screwed either way without cfw.
     
  3. jacob1223
    OP

    jacob1223 GBAtemp Regular

    Member
    244
    5
    Apr 3, 2016
    Chad
    When slowhax gets released do you think this would be a problem?
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,893
    Nov 30, 2014
    United States
    Well, native firm downgrading via slowhax should bypass that, but you need a homebrew entrypoint to launch slowhax in the first place. And < 11.2. What game is being blocked?

    Just wait till 33c3. Things should get better.
     
  5. jacob1223
    OP

    jacob1223 GBAtemp Regular

    Member
    244
    5
    Apr 3, 2016
    Chad
    So if I was to get OOthax? That should be fine?
     
  6. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,893
    Nov 30, 2014
    United States
    Yeah, or freakyhax or ninjhax or smashbroshax. You need also a powersaves for oothax though.
     
  7. jacob1223
    OP

    jacob1223 GBAtemp Regular

    Member
    244
    5
    Apr 3, 2016
    Chad
    I have smash bros but it doesnt have the latest update.
    I also have windows. I know you need linux to install it but is there a way to install it with windows?
     
  8. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,555
    Jan 10, 2016
    Canada
    NO COFFEI!
    Not sure, but you could just run Linux off a bootale USB and it installs nothing :P
     
  9. jacob1223
    OP

    jacob1223 GBAtemp Regular

    Member
    244
    5
    Apr 3, 2016
    Chad
    NVM smash bros has the same message to update.

    — Posts automatically merged - Please don't double post! —

    Ok

    — Posts automatically merged - Please don't double post! —

    If i was to download a game on a CFW 3ds and have a regular 3ds without hacks, could i copy the game to the other 3ds sd card and would it work?
     
  10. 9thSage

    9thSage GBAtemp Fan

    Member
    419
    122
    Aug 8, 2008
    United States
    No.
     
  11. jacob1223
    OP

    jacob1223 GBAtemp Regular

    Member
    244
    5
    Apr 3, 2016
    Chad
    Isnt there something that could link your title.db and import.db?
     
  12. Ricken

    Ricken We'll Carry On

    Member
    2,190
    2,345
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    What firmware are you even on then?
     
  13. jacob1223
    OP

    jacob1223 GBAtemp Regular

    Member
    244
    5
    Apr 3, 2016
    Chad
    One is on 11.2 the other is 11.0
     
  14. 9thSage

    9thSage GBAtemp Fan

    Member
    419
    122
    Aug 8, 2008
    United States
    I haven't tried that, but I think you'd need more than just that. You could certainly import files like that from one 3DS to another at least, but where you go from there I'm not entirely sure.

    That's not what you actually asked, anyway, you said 'without hacks'. 'Without hacks' is 100% of 'No'. Other than that, I'm not entirely sure because I've never tried it (but I will tell you there's no way it's as simple as just copying a few things, otherwise people'd be doing it).