Yay My First Issue With Acekard

Discussion in 'Acekard' started by aeolus426, Jul 1, 2012.

Jul 1, 2012
  1. aeolus426
    OP

    Newcomer aeolus426 Member

    Joined:
    Oct 12, 2010
    Messages:
    33
    Location:
    California
    Country:
    United States
    Untill today my Acekard 2i had been working fine I've had the same one for 3 years. This morning I decided to mess with my Pokemon White mystery gifts right after I finished and inserted my sd micro into the Acekard it said "System file missing". When i inserted it into my computer it said it needed to be reformatted.

    After reformatting and replacing the files my Acekard it freezes on the 'Loading' screen when I load Pokemon Black, White, White 2 (pporg v3 patch) and Black 2 (pporg v3 patch) as well as lagging like hell with my Megaman ZX games. I have gone to the Acekard and akaio sites and replaced all the files and still nothing will work. can anybody help me with this? I'm running my Acekard 2i with all updated files (up to 1.8.9z) on a ds lite.
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    1 person likes this.
  3. aeolus426
    OP

    Newcomer aeolus426 Member

    Joined:
    Oct 12, 2010
    Messages:
    33
    Location:
    California
    Country:
    United States
    I used my built-in, i'm trying the panasonic sd formatter you suggested now
     
  4. pokefloote

    Member pokefloote GBAtemp Addict

    Joined:
    Mar 20, 2009
    Messages:
    2,670
    Country:
    United States
    Sometimes I get that MISSING SD CARD error on certain flashcarts, I usually just wipe the contacts on the sd card with a dry cloth and re-insert it and it works fine, but I guess you have already tried that...

    Editing mystery gifts had nothing to do with messing your card up, though. That only changes one sav file.
     
  5. aeolus426
    OP

    Newcomer aeolus426 Member

    Joined:
    Oct 12, 2010
    Messages:
    33
    Location:
    California
    Country:
    United States
    omg omg omg omg thank you thank you thank you s4mid4re it worked perfectly no more staring at the yellow loading screen. you're a life saver. ever since shoptemp has closed i havent wanted to get a new flash card i dont trust any other site since i found my r4i sd-hc was a fake.

    @ pokefloote, it said 'system file missing' and i know editing mystery gifts doesnt mess the card up i just wanted to inform others that it was all i did between playing black 2 and then getting the error.
     
    1 person likes this.

Share This Page