YAWMM and Wad Manager error

Discussion in 'Wii - Hacking' started by Knocks, Oct 13, 2010.

  1. Knocks
    OP

    Knocks GBAtemp Advanced Fan

    Member
    2
    Jun 12, 2006
    I get the following error when using YAWMM or Wad Manager:

    I have cIOS rev19 installed (249 with 38 as base).
     
  2. Dust2dust

    Dust2dust GBAtemp Advanced Fan

    Member
    5
    Jun 17, 2010
    Canada
    Possibly an SDHC compatibility error. If you're using SDHC, try switching to a standard SD card.
     
  3. cwstjdenobs

    cwstjdenobs Sodomy non sapiens

    Member
    2
    Mar 10, 2009
    Ankh-Morpork
    More likely no wad folder on the SD.
     
  4. Knocks
    OP

    Knocks GBAtemp Advanced Fan

    Member
    2
    Jun 12, 2006
    Thank you, that was it. Although I don't understand the need for a wad folder, since you can install wads from any directory with the recent mods.
     
Loading...