Hacking XYZZY Fatal Error SEEPROM_Mount failed?

THEacekardFREAK1

Well-Known Member
OP
Newcomer
Joined
Mar 24, 2010
Messages
89
Trophies
0
Age
25
Location
Cali of all fornias
XP
437
Country
United States
I get fatal error SEEPROM_Mount failed when trying to dump my vWii keys using XYZZY. Then it goes on to display my OTP keys and then says it's done and to press any button to exit. Why does this happen?

EDIT: Nevermind. Found version 1.2.2 and tried that instead. No error message this time but it did say that SEEPROM access was disabled so there's that.
 
Last edited by THEacekardFREAK1,

protivakid

Well-Known Member
Member
Joined
May 6, 2014
Messages
181
Trophies
0
Age
37
XP
476
Country
United States
I get fatal error SEEPROM_Mount failed when trying to dump my vWii keys using XYZZY. Then it goes on to display my OTP keys and then says it's done and to press any button to exit. Why does this happen?

EDIT: Nevermind. Found version 1.2.2 and tried that instead. No error message this time but it did say that SEEPROM access was disabled so there's that.

Same issue on my end when following "The Definitive vWii Hacking Guide!" on this site. Did you ever resolve this? I don't want to start messing around with my vWii without a proper backup. Also where did you find ver 1.2.2?

Edit I got xyzzy 1.30 to work, my issue was a bad meta.xml file. All good over there now.
 
Last edited by protivakid,
General chit-chat
Help Users
  • No one is chatting at the moment.
    cearp @ cearp: I'm nodding