Xenogears keeps freezing!

Discussion in 'PSP - Games & Content' started by megaphoenix, Oct 22, 2009.

Oct 22, 2009

Xenogears keeps freezing! by megaphoenix at 3:23 PM (1,409 Views / 0 Likes) 3 replies

  1. megaphoenix
    OP

    Newcomer megaphoenix Member

    Joined:
    Jan 13, 2008
    Messages:
    28
    Country:
    Australia
    I'm playing Xenogears (it's a mutidisc single eboot) and it keeps freezing at the exact same spot.

    It happens in the pirate base bit where you fight the successive battles. I beat the first few no problem, but when fei his boss battle, it ALWAYS freezes at the start of the battle (and the PSP turns off).

    So far i have tried it on 3.71, 3.72 and 3.80 and got the exact same results. I'll keep trying the other popsloaders, but i don't have too much faith in this.

    Any idea why this is happening when nobody else seems to have ever had the same problem? Im on a slim PSP with the latest m33 firmware too (not the GEN firmware). It's lame, as i've had no problems up until this point (i had been previously using 3.71)
     
  2. clegion

    Member clegion GBAtemp Advanced Maniac

    Joined:
    May 5, 2009
    Messages:
    1,612
    Country:
    United States
  3. megaphoenix
    OP

    Newcomer megaphoenix Member

    Joined:
    Jan 13, 2008
    Messages:
    28
    Country:
    Australia
    That list only mentions 3.4 and 3.71 pops anyway. I just figured that because the game could load, then it couldnt be a bad dump. maybe im just naive, lol.

    ill try a seperate two disc eboot. that might work.
     
  4. clegion

    Member clegion GBAtemp Advanced Maniac

    Joined:
    May 5, 2009
    Messages:
    1,612
    Country:
    United States
    it depends bad dump doesn't mean the game cannot load at all, sometime it freeze at some place or sometime rather than not loading at all
     

Share This Page