Hacking XB1 OS Flash

tiggawhat

New Member
OP
Newbie
Joined
Aug 15, 2021
Messages
2
Trophies
0
Age
41
XP
15
Country
United States
Hello All. I used this community cause it contained the partitioning script created by tai1976. I have tried to message him but havent had any luck. Figured I would see if anyone here has any ideas on how I can fix my xbox one

I have an original XB1 that I totally forgot was part of the insider preview program. The latest beta OS, 22000.1753, caused an issue where when booting it would go to a black screen and you couldnt do anything. It would pop the welcome gamertag notification and let you trigger the shutdown/restart menu but nothing else. Per instructions by the insider support, they said if a reboot didnt fix then to do a factory reset. I tried to do this and it failed. I now get an E106 error whenever I try to do anything. I wiped the SSD and have attempted to startover and that didnt work. A year ago I upgraded the internal hard drive to an SSD so I still have the original. I broke open the xbox and put it in and thats when I realized that the OS version is flashed someone on the system itself cause even with the old hard drive, it still showed the latest OS version. Through some research I saw some people saying to unsub from the insider program, put the xbox online and it will let you flash the latest OSU. Well that doesn't work at this stage. The only other thing I can seem to find is to wait for Xbox to release an update that is newer than the version this is on and i can then do the offline update.

Anyone else have any ideas or suggestions on how I can get this working?? Naturally Microshaft says I have had a hardware failure and that it needs to be sent in for repair. Thats hilarious and coincidental that this thing worked flawlessly to this point and others in the community are having the same issue. I will buy a new xbox before I bother sending them mine that has been opened and upgraded.
 
Last edited by tiggawhat,

tiggawhat

New Member
OP
Newbie
Joined
Aug 15, 2021
Messages
2
Trophies
0
Age
41
XP
15
Country
United States
Yes I tried that. I tried USB recovery as well as the standard factory reset. I am pretty sure they do almost the same thing. I have done all of the Microsoft provided troubleshooting steps.
 
Last edited by tiggawhat,

ILuvGames

The Avatar-less One
Member
GBAtemp Patron
Joined
Nov 13, 2011
Messages
385
Trophies
1
Location
London
XP
1,265
Country
United Kingdom
Yes I tried that. I tried USB recovery as well as the standard factory reset. I am pretty sure they do almost the same thing. I have done all of the Microsoft provided troubleshooting steps.
Oh well, better to ask than not. Hope it will get fixed for you and other people affected by it when they next update the firmware. Good luck.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/KyRfkuHs4dc