WUP INSTALLER not installing.

Discussion in 'Wii U - Homebrew' started by Mexican_Madman, May 14, 2017.

  1. Mexican_Madman
    OP

    Mexican_Madman Newbie

    Newcomer
    2
    0
    May 14, 2017
    United States
    So, I've been trying to install Xenoblade Chronicles X onto my wii u. I've sucessfully gone to the homebrew menu, ran mocha and tried to run wup installer ymod 1.3, wup installer gx2 version 1.0 (Rev 15) and wup installer version 1.1 (Rev 19) and they all used to give me the error that it wasn't a game, dlc, or update. But then I used the Wii U USB Helper transfer tool, and then now when I tried to run all 3 of the WUP INSTALLERS now it says error 0xFFFBF43F :missing or bad title.tik (note i've ran mocha all 3 times). I have then tried replacing the TIK from different sources and the files all have the same hash and size and they still don't work. I know my wii u can install games this way because I've installed BOTW successfully a month ago and my wii u and my sd card both have enough space for the 20 GB game. I'm just frustrated and confused with my wii u right now so I would really appreciate it if any of you would help me. I know I probably haven't put enough info in for some help so if you don't know something, just ask, I'll be happy to answer.