Wtf?

Discussion in 'R4 DS' started by Kurai, Jan 10, 2007.

Wtf?

by Kurai Jan 10, 2007 at 1:32 AM 1,238 Views 5 replies
  1. Kurai
    OP

    Kurai GBAtemp Regular

    Member
    171
    0
    Dec 27, 2006
    Just got my R4 Today, chucked in my MicroSD. Everything is fine all games works. But the skins!! My skins don't work it always comes up with some Pacman one, And my skins are in the right folder, under the right name. I don't understand.
     
  2. shaunj66

    shaunj66 Administrator

    Administrator
    10,024
    1,637
    Oct 24, 2002
    United Kingdom
    South England
    Are you using loader version 1.05? Don't use the version on the CD. Grab the latest from their site.
     
  3. Kurai
    OP

    Kurai GBAtemp Regular

    Member
    171
    0
    Dec 27, 2006
    Yeah im using Version 1.05, What i found out is.. I was using mflo's FLCL skin, And it wasn't at either the right resolution or saved at the right .bmp format, therefore the R4DS didn't recognise it.
     
  4. Katalyst

    Katalyst Johnald Everyperson

    Member
    753
    0
    Oct 26, 2002
    United States
    From H-Town, Residing in ATL.
    Yeah, I noticed that if the files aren't there or are saved in the wrong format, it'll default back to the pacman one.
     
  5. mflo

    mflo GBAtemp Advanced Fan

    Member
    502
    0
    Nov 16, 2006
    United States
    Yeah, My bad, The first ones I made were saved as 32-bit bmp
    My most recent ones should work, I saved them in 24-bit bmp
    I'm going to remake the FLCL one, I'll make it better.
     
  6. Kurai
    OP

    Kurai GBAtemp Regular

    Member
    171
    0
    Dec 27, 2006
    ah ok, Cheers man! lol its not your fault, you released that skin before 1.05 was out so you had no way of testing it ^^