Writing problem

Discussion in 'EZ-Flash' started by dustman, Aug 28, 2008.

  1. dustman
    OP

    dustman Newbie

    Newcomer
    1
    Aug 28, 2008
    Just got my new EZ 5 flash kit for DS and GBA today

    Some cool stuff.

    I took out the micro SD card and put it into the slightly bigger card (normal sd i think)

    and pu thte normal SD card into my cardreader and cardreader into USB.
    After a few tries it shows up and i can access the sweet 2 Gigabyte memory, but when i try to copy the files to the card, windows (XP) gives error "unable to copy files to diskette because it is writing protected"

    I took the card out and examined it and found a small switch labelled "lock" so naturally i pushed it away from lock and tried again

    still same error though :/

    Is anyone able to tell me what i can do? Because im dying to use the card!
     
  2. Mbmax

    Mbmax Homebrew addicted

    Member
    3
    Nov 7, 2006
    Buy this :

    [​IMG]
     
  3. dustman
    OP

    dustman Newbie

    Newcomer
    1
    Aug 28, 2008
    but is it a problem with my sd card or my card reader?
     
  4. ziene

    ziene Member

    Newcomer
    1
    Aug 31, 2008
    Brazil
    Well it might be a lot of things, try it with a regular sized sd card, if it reads fine try a different adapter, if that still doesnt work try the micro sd reader. Try to narrow down the cause [​IMG]
     
  5. Vague Rant

    Vague Rant Deceptively cute

    Member
    5
    Aug 7, 2008
    Melbourne
    The TransFlash (the SD-sized thing your microSD goes into) that came with my first microSD card was a load of crap; the lock switch was loose enough that when you inserted it, the switch would move into the lock position. Is it possible something similar is happening to you? I ended up sticking a piece of tape over the switch to keep it from being pushed into the lock position and it worked fine right up until I quit using it.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice