Wonderfully bricked my PSP today

Discussion in 'PSP - Hacking & Homebrew' started by DoctorEvil8, Aug 23, 2019.

  1. DoctorEvil8
    OP

    DoctorEvil8 Member

    Newcomer
    2
    Mar 14, 2019
    Canada
    I'm usually not a moron, but today I am. Was planning on removing Infinity and doing some CFW playing, but ran the wrong app (Infinity Firmware Flasher) and my PSP boots no more. (Model 1001) Green light for about 30 seconds, then turns off. Screen does nothing.

    From what I can read online, Pandora battery sounds like my only option, but the only one I can find is $80. It would be cheaper just to buy a new PSP.

    Has anyone tried non-pandora battery methods with success? Like I mentioned earlier, green light only stays on for about 30 seconds.
     
  2. zfreeman

    zfreeman GBAtemp Advanced Fan

    Member
    7
    Mar 9, 2013
    United States
    Pennsylvania
     
    alexander1970 likes this.
  3. chocoboss

    chocoboss GBAtemp Fan

    Member
    5
    Jun 25, 2016
    France
    FRANCE
    You can unbrick with Despertar del cementerio + Pandora

    If you have a friend with a PSP 1K, you can easily create a Pandora battery
     
    Last edited by chocoboss, Aug 23, 2019
  4. DoctorEvil8
    OP

    DoctorEvil8 Member

    Newcomer
    2
    Mar 14, 2019
    Canada
    I bought a second PSP 1001 today. Did the Magic Memory Stick and softmod Pandora battery. The system is back to normal. I think I will keep this second system in case I have any more dumb ideas. :)
     
    MicmasH_W, KiiWii, Flame and 2 others like this.
  5. RedL

    RedL Advanced Member

    Newcomer
    3
    Aug 5, 2018
    France
    For anyone getting this again, I had a similar issue lately after multiple flashings (6.60-PRO, 6.61-Infinity,...cannot recall in which orders). The console would "turn on" (lights on, etc..) but not boot. I fixed it by holding start while turning it on, then promptly installed a stock firmware.
     
    zfreeman likes this.
  6. zfreeman

    zfreeman GBAtemp Advanced Fan

    Member
    7
    Mar 9, 2013
    United States
    Pennsylvania
    Why are people installing Infinity on 1000s? What's the benefit?
     
    SpiffyJUNIOR and alexander1970 like this.
  7. urherenow

    urherenow GBAtemp Psycho!

    Member
    9
    Mar 8, 2009
    United States
    Japan
    I haven't even heard of infinity. Been so long since I used my PSPs, that when I unpacked them from my most recent move, BOTH batteries were swollen and cracked. I am so lucky that every single thing I own didn't go up in flames :O.
    Edit: But apart from being dead, I'm pretty sure there is no problem with my Pandora battery. Always kept it separate in my laptop case along with the memory stick.
     
    Last edited by urherenow, Aug 29, 2019
    chocoboss likes this.
  8. DoctorEvil8
    OP

    DoctorEvil8 Member

    Newcomer
    2
    Mar 14, 2019
    Canada
    I did this out of habit. I owned a 2000 and 3000 before and used Infinity. Now I have 1000 and just did Infinity like I did before.

    Since the brick, and reading up on it, I see Infinity is not necessary for 1000. Not using Infinity anymore for my two 1000 systems.
     
    MicmasH_W likes this.
  9. ali_ihsan21

    ali_ihsan21 GBAtemp Regular

    Member
    3
    Aug 1, 2014
    I dont understand why people install infinity and latest fw to PSPs although 6.20 can run anything you want.
     
  10. DoctorEvil8
    OP

    DoctorEvil8 Member

    Newcomer
    2
    Mar 14, 2019
    Canada
    The easiest to find instructions on the internet point to 6.60 or 6.61 custom firmware. Also, most people use 2000/3000 so Infinity is also suggested.
     
    MicmasH_W likes this.
  11. m4rc0

    m4rc0 Advanced Member

    Newcomer
    4
    Oct 17, 2014
    Italy
    You have a fat model, you don't need infinity (which is bugged as hell).
    You should install 6.61 ME or PRO.
     
  12. ali_ihsan21

    ali_ihsan21 GBAtemp Regular

    Member
    3
    Aug 1, 2014
    Im warning everyone that its buggy and from time to time it causes bricks but people say I used it for X amount time nothing happened. Im not saying it will happen necessarily does it worth the risk?

    I prefer to downgrade to 6.20 for permahack and people upgrade from 6.20 t0 6.60 which I dont have any idea why.
     
  13. RedL

    RedL Advanced Member

    Newcomer
    3
    Aug 5, 2018
    France
    I think I recall doing this because the official French eboot for FF8 wasn't booting up on 6.60PRO, or something like that. Was supposed to be fix in PRO-C3 but even this one wasn't working.
     
  14. zfreeman

    zfreeman GBAtemp Advanced Fan

    Member
    7
    Mar 9, 2013
    United States
    Pennsylvania
    Bricking only happens during installation. User error will usually be: not updating to 6.61 beforehand, a plugin interfering, or using the wrong update eboot. As long as the user wipes everything from their SD card, there's nothing to cause problems.

    6.60 is usually for plugin compatibility. Also, I think a 6.20 PSP and a 6.60 PSP can't connect through ad hoc. That's why I updated, before knowing what downgrading was.
     
    alexander1970 likes this.
  15. ali_ihsan21

    ali_ihsan21 GBAtemp Regular

    Member
    3
    Aug 1, 2014
    I have one 6.20 and a 6.60 PSP go both on LME and they connect without problem and also 6.20 can run anything (maybe except a few PSX titles) 6.60 can run.
     
  16. zfreeman

    zfreeman GBAtemp Advanced Fan

    Member
    7
    Mar 9, 2013
    United States
    Pennsylvania
    Oh, good to know. I think I was using Pro B-9 or 10.
     
  17. SCOTT0852

    SCOTT0852 Some Dude on the Internet

    Member
    6
    Jan 20, 2018
    United States
    C2 is the latest (although it has a bug where legitimately-purchased PSX games don't work, which the Yoti mod fixes), and while 6.20 can run everything, on a 1000 or early 2000 the best method is the cIPL flash as you can still use 6.61 plugins instead of having to rely on the ancient ones for 6.20. On a late 2000 and 3000 Infinity is generally the best, its code is much better than the 6.20 coldboot exploit and it has the potential to also be able to unbrick the console in certain situations (although nobody ever made software to actually unbrick you...). On a Go, Infinity breaks Pause and not all consoles can downgrade to 6.20, so I'd recommend just sticking with Fast Recovery. Personally, I've been using Infinity with Pro C2 Yoti mod (and a while ago I used LME) on my 3000 and have never had any issues.
     
Quick Reply
Draft saved Draft deleted
Loading...