Wolveslayer doesn't compile

Discussion in 'NDS - Emulation and Homebrew' started by coen22, Nov 28, 2010.

  1. coen22
    OP

    coen22 Advanced Member

    Newcomer
    84
    14
    Jul 15, 2010
    Netherlands
    I've downloaded the source of Wolveslayer but the new version of devkitARM doesn't compile
    Here it is: Download

    Does anybody know how to fix this?
     
  2. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,342
    478
    Mar 7, 2009
    United States
    Pantsuland
    Update the source to the latest libnds and devkit o.0?
     
  3. coen22
    OP

    coen22 Advanced Member

    Newcomer
    84
    14
    Jul 15, 2010
    Netherlands
    It doesn't work
     
  4. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    As jurassic said, you need to update the source to the latest libnds and devkit.
    Not update the libnds and devkit versions, but the SOURCE CODE itself.

    I think it should be rather easy if you know how to code, just try to compile and fix the errors as you see them.


    Alternatively, you can find the matching version of libnds and devkit and compile with that (google is your friend).
     
  5. coen22
    OP

    coen22 Advanced Member

    Newcomer
    84
    14
    Jul 15, 2010
    Netherlands
    Yes ok but what means error: 'IPC' was not declared in this scope?
     
  6. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
  7. coen22
    OP

    coen22 Advanced Member

    Newcomer
    84
    14
    Jul 15, 2010
    Netherlands
    yes it works
    thanku
     
  8. Gamer4life

    Gamer4life I am the Orange Gamer

    Member
    296
    7
    May 13, 2009
    United States
    Virginia
    well share it with us if it works