1. Coffee Prosecutor

    Coffee Prosecutor Asking too much.
    Member

    Joined:
    Jan 3, 2016
    Messages:
    220
    Country:
    Gambia, The
    You most likely only downloaded a 1.2 version without v10-Patch, cuz I am fine.
     
  2. HikikomoriSam

    HikikomoriSam Newbie
    Newcomer

    Joined:
    Jan 26, 2016
    Messages:
    4
    Country:
    Does anyone perhaps know where I could find the 1.2 update with v10 of the translation included? All the decrypting and encrypting stuff is waaaay too complicated for me, I'm pretty bad at those kinds of things :')
     
  3. Zouiguipopo

    Zouiguipopo Advanced Member
    Newcomer

    Joined:
    May 20, 2010
    Messages:
    60
    Country:
    France
    i installed 1.2 patch, remplace the V9 with the V10, i launch NTR and when i launch MHX : ERROR :(
    idk why
     
  4. DB2293

    DB2293 Member
    Newcomer

    Joined:
    Jan 4, 2016
    Messages:
    32
    Country:
    Netherlands
    A friend of mine using a O3DS, downloaded the 1.2 patch with the v10 translation. After installing it it was still on 1.1. Anyone who has a clue?
     
  5. Daidouji

    Daidouji GBAtemp Regular
    Member

    Joined:
    Jan 18, 2016
    Messages:
    124
    Country:
    Mexico
    How does he know he is on V1.1 ?
     
  6. MegaSpawnX

    MegaSpawnX Newbie
    Newcomer

    Joined:
    Sep 11, 2009
    Messages:
    9
    Country:
    United States
    Having trouble installing any 1.2 cia I find. Using N3dsXL 9.2 with RXtools FBI installer. Had v9 pre patched cia and 1.1 patch working fine. I keep getting this at 92%-
    Install failed!
    Monster Hunter X Cross 1.2 update (JPN) ...
    Source: SOURCE_APP_WRITE_CIA (0X6)
    Module: MODULE_NN_AM (0X20)
    Level: LEVEL_PERMANENT (0X1b)
    Summary: SUMMARY_INVALID_ARGUMENT (0X7)
    Description: DESCRIPTION_INVALID_SIGNATURE (0X6a)

    Tried 3 different cia's same outcome. Any one else with this issue or idea on whats wrong?
     
    Last edited by MegaSpawnX, Jan 26, 2016
  7. Phoenny

    Phoenny Member
    Newcomer

    Joined:
    Nov 21, 2015
    Messages:
    30
    Country:
    Italy
    Hey guys, sorry to bother you again. This time is for an issue that a friend of mine has with the game and with the patch. His setup is: O3DS 9.2 w/ rxTools emuNAND on 10.5.
    He installed the right 1.2 .cia prepatched update, but when he tries to launch the game via cartridge in rxMode emuNAND the game just doesn't start. He also tried with both Free Multi Patcher and NTR, but nothing.
    Does any of you guys know any fix that doesn't imply the installation of the .cia version of the game? Thanks in advance.
     
  8. cb3

    cb3 Member
    Newcomer

    Joined:
    Dec 5, 2015
    Messages:
    10
    Country:
    United States
    can someone help me to install this patch please! ima downgrade my 3ds to 9.2 an get cfw so wat i do from there?
     
  9. wiibomb

    wiibomb GBAtemp Regular
    Member

    Joined:
    Feb 15, 2010
    Messages:
    228
    Country:
    right now the only way to run the 1.2 update with the translation patch is to extract and rebuild the cia update?

    seems like a fairly complicated process and I could mess it up

    EDIT: sorry, I just found the cia with the patch included.. let's try it...

    EDIT2: forgot to edit, it worked perfectly and I even use it with NTR for added screenshot function.
     
    Last edited by wiibomb, Jan 27, 2016
  10. liomajor

    liomajor GBAtemp Maniac
    Member

    Joined:
    Jun 10, 2008
    Messages:
    1,468
    Country:
    United States
    @HikikomoriSam google "Monster Hunter X Cross"+"(JPN/EN Patch v1 - v10)" and go to post #884 from RainThunder
    @Zouiguipopo dasding wrote NTR is not working, thats why he said to use the update cia including the files
    @DB2293 i think his installation failed. To use 1.2 you need to uninstall 1.1 first or installation fails
    @MegaSpawnX FBI seems to have problems with it, if possible try devmenu
    @cb3 i'm using gw and don't bother with cfw, please read up reinands thread.

    For thoose having problems using the update+rxmode, you could try to build a game cia including the update with major 1 and minor 2 to make it v1.2.
     
    Last edited by liomajor, Jan 27, 2016
    bomigoton likes this.
  11. Daimones

    Daimones Member
    Newcomer

    Joined:
    Aug 8, 2007
    Messages:
    26
    Country:
    United States
    I've been using the patch for the past few hours with no issues. But I just tried check my guild card the game crashed. Seems to be repeatable.

    Anyone else seeing this issue? I'll try and do a few more tests to see if its character/save specific.
     
  12. cb3

    cb3 Member
    Newcomer

    Joined:
    Dec 5, 2015
    Messages:
    10
    Country:
    United States
    ok my new 3ds is now version 9.2 what should i do from here to get the english patch guys?
     
  13. justln

    justln GBAtemp Advanced Fan
    Member

    Joined:
    Aug 16, 2013
    Messages:
    718
    Country:
    No such issue when I checked, maybe you set an invalid Hunter title? Try removing the 1.2 patch and see if it still crashes.

    Read
    The
    F'king
    First
    Post.
     
    Last edited by justln, Jan 27, 2016
  14. cb3

    cb3 Member
    Newcomer

    Joined:
    Dec 5, 2015
    Messages:
    10
    Country:
    United States
    wat f'king first post? i dont see nothing about my question
     
  15. liomajor

    liomajor GBAtemp Maniac
    Member

    Joined:
    Jun 10, 2008
    Messages:
    1,468
    Country:
    United States
    Use a CFW that works with for you, search the cia game and update including the patch, install both using your prefered cia installer.

    Thats the basics, the rest is up to you, sorry no step by step tutorial. Ask in the thread for the cfw u r going to use.
     
  16. Pixel Eater

    Pixel Eater Advanced Member
    Newcomer

    Joined:
    Dec 1, 2014
    Messages:
    62
    Country:
    United States
    Are you saying he actually got the cartridge to run before somehow? And we're not talking about a Japanese 3DS, right?

    I'm interested in getting MHX to run the translation patch using the cartridge just for the heck of it really, but I'm entirely sure it's not currently possible for o3DS. A few problems stop it happening every step of the way.

    NTR and even FreeMultiPatcher don't have room to run on top of MHX. NTR's clean mode ironically only functions with JP consoles.
    rxTools region free does not actually apply to the cartridge slot.
    Homebrew doesn't firmware spoof, so it can't even launch the cart without being on sysNAND 9.9, and it just blacks out if you try to do it through emuNAND.
    Gateway's classic mode actually denies the update patch for whatever reason.

    etc. To be clear, an n3DS + FreeMultiPatcher + the modified update 1.2 do work with the cartridge, but that's not an option for o3DS. I'd love it if I was forgetting something.
     
  17. Phoenny

    Phoenny Member
    Newcomer

    Joined:
    Nov 21, 2015
    Messages:
    30
    Country:
    Italy
    No, he wasn't able to run the game. And the fact that there is no possibility at all on O3DS just sucks. Btw, thanks for the answer, know at least I know that he isn't the only one with this kind of problem. Just to be sure, I also tried posting on the rxTools thread, just to see if anyone has found a fix to this, but I highly doubt it given what you said.
     
  18. Pixel Eater

    Pixel Eater Advanced Member
    Newcomer

    Joined:
    Dec 1, 2014
    Messages:
    62
    Country:
    United States
    Yeah, talking with the Cakes and Rei devs I believe they mentioned ARM9 access was a requirement for cartridge slot region free. Considering there is apparently some progress there, it'd be cool if someone implemented something.
     
  19. ShyPlox

    ShyPlox GBAtemp Regular
    Member

    Joined:
    Jan 4, 2016
    Messages:
    144
    Country:
    United States
    Hey guys my game is crashing when I try to edit the hunter arts shout outs, is anyone else experiencing this problem, I'm on 10.5 Emunand with MHx ver 12 with v10 English patch
     
  20. Phanox

    Phanox GBAtemp Fan
    Member

    Joined:
    Jun 24, 2009
    Messages:
    424
    Country:
    Colombia
    You should read the main post, there's a fix for that there.

    Like justin said, RTFFP. :P
     
    Last edited by Phanox, Jan 27, 2016
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Translation, [WIP], Patch