Windows Media Player problem

Discussion in 'Computer Games and General Discussion' started by beegee7730, May 15, 2010.

May 15, 2010
  1. beegee7730
    OP

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    I use Windows Media Player, and lately the file open box has been...different. It shows the file in a different order to that I had it as (I had it by name) and whenever I change it, next time I open the box it resets. Is there any way to fix this?
     
  2. GundamXXX

    Member GundamXXX Ergo Ego

    Joined:
    Sep 25, 2007
    Messages:
    1,140
    Location:
    Australia
    Country:
    Australia
    What kind of file you trying to play? If you want to play music Id just not use WMP at all use WinAmp

    If you wanna play video files download the CCC Pack (google it)

    DVD, just use anything else but WMP [​IMG]
     
  3. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Is there a way to remove all the music tracks off WMP and then re-add them again?
    Or like, re-install WMP or something (I know it can't be uninstalled, but still)

     
  4. beegee7730
    OP

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    It's not like that, it's like opening a folder in Windows Explorer and setting the file organisation to "Date" instead of "By name" but every time I change that it defaults back to "Date".
     
  5. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    Media Player can't be uninstalled? Are you serious?
     
  6. retrogamefan

    Member retrogamefan GBAtemp Advanced Fan

    Joined:
    Oct 8, 2009
    Messages:
    790
    Country:
    Antarctica
    In WMP, go to : Tools, Options, Library.
    Untick 'Delete files from computer when deleted from library'. Click Monitor Folders, Advanced Options.
    Make sure the 'My folders and those of others I can access' radio button is selected. You can then add your own folders.
    Make sure 'Add files previously deleted from library' is ticked.
    Click OK. Click Close.
    You can now delete files from WMP. Go back to Monitor Folders and click OK. WMP will scan the PC folders selected and add files.
     
  7. beegee7730
    OP

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    How it currently is:

    [​IMG]
    How I want it:

    [​IMG]
     
  8. retrogamefan

    Member retrogamefan GBAtemp Advanced Fan

    Joined:
    Oct 8, 2009
    Messages:
    790
    Country:
    Antarctica
    When you open the Music folder in explorer, how does it display? Same as your 1st or 2nd pic?
     
  9. beegee7730
    OP

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Same as 2nd.
     
  10. beegee7730
    OP

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Bump, turns out this problem is with all file open dialogues.
     
  11. retrogamefan

    Member retrogamefan GBAtemp Advanced Fan

    Joined:
    Oct 8, 2009
    Messages:
    790
    Country:
    Antarctica
    Try this. Open an 'open dialogue' box. Right click on the background area in the file list and arrange by name. Hold down Ctrl on the keyboard while clicking on the close (x) button/icon in the top right hand corner. You may need to restart your PC for this to take effect.
     
  12. beegee7730
    OP

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Oh god, it worked!
    [​IMG]
     

Share This Page