Windows 7 Networking

Discussion in 'Computer Games and General Discussion' started by VashTS, May 2, 2010.

May 2, 2010

Windows 7 Networking by VashTS at 2:54 PM (709 Views / 0 Likes) 3 replies

  1. VashTS
    OP

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,658
    Location:
    Upstate NY
    Country:
    United States
    I've never experienced any problems using networking features on Vista or 7 before. Now my drives don't want to share and my laptop is saying my desktop is "not given permission" for access. I have shared each drive to have Full Control under Everyone. The ONLY way drive sharing works is when Homegroup is enabled. That is really annoying. Now my Wii cannot access a drive, only a specific folder. So basically I have to share the drive, then share the folder in order to access it.

    Anyone know how to remove Homegroups and still have full networked access to my drives? I can disable the service but I lose access if I do.
     
  2. Diablo1123

    Member Diablo1123 Newcomer

    Joined:
    Mar 9, 2008
    Messages:
    1,432
    Location:
    Underground
    Country:
    United States
    I have that setup, I just don't remember how.
    I remember one thing I did was have to set a password on my user account, then I had it setup to autologin and I never noticed.

    edit:
    Quick google brings up http://www.howtogeek.com/howto/windows-7/s...ndows-7-and-xp/
     
  3. VashTS
    OP

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,658
    Location:
    Upstate NY
    Country:
    United States
    I think my problem is actually Avira 10. I heard a rumor that Avira 10 is acting gay, someone told me that they actually got infected from the install. I fixed the problem slightly...there were some Autorun.inf's on the root of my external 1TB. Once I took control and deleted them it started working with my laptop...gonna test the wii later.
     
  4. VashTS
    OP

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,658
    Location:
    Upstate NY
    Country:
    United States
    damn wii still don't work with smb. the dumbest part is if I share a single folder it works great! if i can access a folder why the fuck can't i see the entire drive!?!?!

    something is going on and its not my pc settings. i think there is some malicious software on my pc.
     

Share This Page