Will a Brand New 2ds always have a Browser installed ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by mc-kiler, Nov 16, 2015.

  1. mc-kiler
    OP

    mc-kiler GBAtemp Regular

    Member
    152
    14
    Jan 1, 2015
    Finland
    And except for the yokai watch bundle, they should be below 9.2 correct ?

    I will hunt for a 2ds deal next week and was wondering if there is something to look out for
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,076
    5,938
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes - all brand new 2DS will be between 6.x and 8.1 and have the corresponding browser updates. It is only regular 3DS consoles that you need to worry about.
     
    mc-kiler likes this.
  3. jaksy

    jaksy GBAtemp Advanced Fan

    Member
    551
    197
    Jun 10, 2014
    United States
    If it's browser is too low a version for browserhax, the 2ds firmware should also be a low enough mset to use the mset entrypoint.
    It's a pretty safe bet buying a 2ds.
     
    Quantumcat likes this.
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Even the earliest of 2DS (just did two on 6.0, 6.1) had a -14 browser. So they should pretty much be the safest bet.
     
  5. jaksy

    jaksy GBAtemp Advanced Fan

    Member
    551
    197
    Jun 10, 2014
    United States
    I had two 2ds units I purchased and upgraded to 9.2 with a smash cart.
    This left them on 9.2.0-12U/1.7552, from my understanding an browserhaxable browser/fw combo, but the gateway launcher dat tool still can trigger fine with this.
     
  6. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Yea meant 12U. The one I just did was 6.0.0-12U - worked fine for browserhax. The bigger issue people like myself ran into with the older 3DS was I would have something like 4.5.0-9U, then use a cart to update to 9.2.0-9U but couldn't get browserhax to trigger since it expects 9.2 to use the -20 or higher browser.
     
  7. jaksy

    jaksy GBAtemp Advanced Fan

    Member
    551
    197
    Jun 10, 2014
    United States
    Yes that's exactly what I was just saying.
     
  8. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Yea just realized that -.- It baffled me for awhile until I read what it was expecting on the github.

    Been up too long :)