Wiiware Error

Discussion in 'Wii - Hacking' started by eruvalar, Mar 23, 2009.

Mar 23, 2009

Wiiware Error by eruvalar at 3:36 AM (1,941 Views / 0 Likes) 5 replies

  1. eruvalar
    OP

    Newcomer eruvalar Member

    Joined:
    Oct 1, 2007
    Messages:
    14
    Country:
    Germany
    After battling with this problem for hours, I think it's legitimate to make a new thread with a better description of my problem.

    All wiiware titles I have installed via WAD Manager give me the error: An error has occurred. Please eject the disk and turn the power off." I have to pull the plug to restart.

    This first occurred after installing softmii.
    I now am (as far as I can tell) on a completely clean 3.2E. AnyTitleDeleter shows the only Systemtitles installed are:
    16, 51, 10, 50, 36, 14, 35, 33, 34, 28, 22, 31, 30, 21, 20, 17, 15, 13, 12, 11, 9, 4, BC, MIOS and SYSMENU

    On 3.2E I should be able to install wiiware-wads with WAD Manager and be good to go?
    What could cause this problem. Doesn't a non-working wiiware-title just reboot the wii?

    I would be very thankful for any advice.
     
  2. eruvalar
    OP

    Newcomer eruvalar Member

    Joined:
    Oct 1, 2007
    Messages:
    14
    Country:
    Germany
    I don't want to make a new topic, so I bump this with a little update:

    I now used icefireicefires automatic updater to get to 4.0.
    Great success. So I should now have (installed for the update) cIOS rev8 and all new, trucha patched versions of all IOSs right?

    So why does this error persist? I'm seriously bugged by this, because I love wiiware-titles.

    Anybody? Anything? Please?

    EDIT: WOOOHOOO! They work from SD-Card, so problem solved. That was a shitty week of frustration.
     
  3. veryhotsausage

    Newcomer veryhotsausage Newbie

    Joined:
    Jun 10, 2009
    Messages:
    2
    Country:
    United States
    Hi,

    I'm having the exact same problem, I have two wiis and the first one works great but the second one gives me the black screen errors.

    This is what I've done:
    - Install Bootmii and Homebrew using Bannerbomb
    - Used IOS Downgrader 1.0 to downgrade
    - Installed System Menu 4.0 via Any Firmware Downgrader
    - Used Wad Manager 1.3 to apply the CIOS Fix, IOS16 and IOS60
    - Installed World of Goo

    So I'm on 4.0E with two WiiWare titles and AnyTitle Deleter has got the ones listed abouve plus 60 and 61. But it doesn't work. =(

    Hope someone could shed some light... eruvalar?
     
  4. ineedhelpbad

    Newcomer ineedhelpbad Advanced Member

    Joined:
    Oct 12, 2008
    Messages:
    92
    Location:
    Chicago IL USA
    Country:
    United States
    install ios 38 53 and 55
     
  5. veryhotsausage

    Newcomer veryhotsausage Newbie

    Joined:
    Jun 10, 2009
    Messages:
    2
    Country:
    United States
    Got those too...

    I've got 249, 61, 60, 16,55, 53, 51,50,38, 36, 35,34,33,31,30, 28, 17, 15,14,13,12,11, 10, 3, 21, MIOS, BC, SYSMENU, 4 and 9

    I also tried booting the games from the SD card, but still getting the same error
     
  6. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    if the wii is restarting when you start the game, it may be a missing IOS.

    when i downloaded the american version of 'my life as a king' it always just reloaded my system menu.

    but after an update it worked 100%


    it might also be none region free? i dont know if that restarts the wii or not though.

    EDIT: maybe since the trucha bug is not in your IOS (since you're on 3.4/ 4.0) it wont let fakely installed games be played. run IOS Downgrader to regain it and see if that works.

    to launch fakesigned games from the SD menu, you'll need to patch IOS60. (just install preloader 0.29 and it'll patch it for you [​IMG])
     

Share This Page