WiiU USB game error

Discussion in 'Wii U - Hacking & Backup Loaders' started by balteck, Jan 1, 2017.

  1. balteck
    OP

    balteck Advanced Member

    Newcomer
    84
    9
    Mar 6, 2015
    Italy
    Happy new year!
    And a happy new problem :-(

    I've finally bought a USB disk drive for installing WiiU games (Samgung D3 Station 2TB) that it has own power supply.
    I connected to WiiU, format it and I move 2 titles (tank,tank,tank and rayman challenge) from SysNand to USB, just for test.

    Now the first problem:

    TANK TANK TANK starts, but when I choose a specific level, WiiU crashes with "there is a problem with your USB mass storage: error 160-0105"

    I've deleted it and re-downloaded from eShop. Installed from eShop the game worked as expected.

    Then I've installed Just Dance 2017 and Sing Party with WUP Installer.
    The installation was successfully and Just Dance works good.
    Instead Sing Party, when I select a song to sing, chashes with "there is a problem with your USB mass storage: error 160-0105"

    Again I've deleted it and re-installed again with WUP Installer. Now the same song where the WiiU crashes works and it seems that Sing Party is good now (I didn't try every songs and levels)

    Maybe the disk is incompatible with WiiU?
    Or I did something wrong?

    In this way I cannot trust to install all my loadiine games (and to inject my sweaty saves)
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,063
    8,576
    Oct 27, 2002
    France
    Engine room, learning
    hello,
    happy new pr year.

    Your drive has power supply so it should be fine for this issue.
    When the game was working on your second test, did you move all your games again from system to USB or install directly to USB with WUP installer?
    Maybe the transfer wasn't done correctly. or like you said the drive has some incompatibilities, but it's strange that it's only once you are in the game and at specific spot.

    I didn't find anything with that error number, except it's random and users thought it's a hard drive issue and bought another one.
    You could try to remove the sleep mode :
    Go to "Data Management" in the settings and hold the "+" and "-" buttons to display a hidden HDD menu. disable sleep timer.
    I don't know if it will help, and as it seems random that can be hard to tell if it had an effect until you'll get that error again.
     
    godreborn likes this.
  3. CoolAlpha

    CoolAlpha GBAtemp Regular

    Member
    102
    22
    Jan 21, 2015
    Hello, is the disk new? Maybe it has some bad sectors?

    Sent from my Nexus 4 using Tapatalk
     
  4. balteck
    OP

    balteck Advanced Member

    Newcomer
    84
    9
    Mar 6, 2015
    Italy
    It is new disk never connected to PC. It is possible that the disk could be bad.
    Today I can connect it to my PC, format it and do a surface scan



    Inviato dal mio HTC One M9 utilizzando Tapatalk
     
  5. CoolAlpha

    CoolAlpha GBAtemp Regular

    Member
    102
    22
    Jan 21, 2015
    Maybe you can copy back with ftp everywhere and compare the files

    Sent from my Nexus 4 using Tapatalk
     
  6. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,260
    607
    Oct 10, 2009
    United States
    did u untick usb sleep mode? have u tried another usb cable? have u tried leaving the hdd connected to the pc over night to see if it disconnects?
     
  7. balteck
    OP

    balteck Advanced Member

    Newcomer
    84
    9
    Mar 6, 2015
    Italy
    I've only transfered from SysNand to USB the first game and I've thought that maybe the transfer wasn't done correctly.
    But for the second game I always used WUP Installer. First time no good, second time seems good (I need to play every songs to be sure)

    Already did it. But no luck

    — Posts automatically merged - Please don't double post! —

    yes: for sleep mode
    no: I used the cable from the box
    no: I never connected it to PC, but I will try to format it and make a copy and delete to test every sector

    — Posts automatically merged - Please don't double post! —

    Good idea: I will install another little game hoping that it crashes the WiiU. When crashes will happen I compare the installed files with the decrypted ones
     
  8. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,260
    607
    Oct 10, 2009
    United States
    trouble shooting always sucks. I can't tell u how many times I've bought cables and whatnot only to find something else was the culprit. I'd go down the list of hdd issues to rule them out. then, u can go to the wii u and trouble shoot there. first thing u should do is see if the hdd disconnects on ur pc.
     
  9. balteck
    OP

    balteck Advanced Member

    Newcomer
    84
    9
    Mar 6, 2015
    Italy
    Anyway I Always got the error on specific point of games:

    with Tank Tank Tank when starting the multiplayer level on city
    with Sing Star when I play with "I will survive" (singing or using mixer)

    It is strange that a bad cable disconnect the disk in a specific point. Or am I wrong?
     
  10. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,260
    607
    Oct 10, 2009
    United States
    @CoolAlpha may be right about bad sectors then or somehow the games' files got corrupted.
     
  11. MUDD_BR

    MUDD_BR GBAtemp Regular

    Member
    157
    36
    Nov 17, 2008
    Brazil
    Did you try to plug this HDD with a "Y" USB cable?
     
  12. balteck
    OP

    balteck Advanced Member

    Newcomer
    84
    9
    Mar 6, 2015
    Italy
    I don't have a Y cable, but this disk have it's own power supply
     
    MUDD_BR likes this.
  13. MUDD_BR

    MUDD_BR GBAtemp Regular

    Member
    157
    36
    Nov 17, 2008
    Brazil
    I know, but worth the try, won´t it? And you test it on PC, format with Easus software and test the sectors?
     
  14. balteck
    OP

    balteck Advanced Member

    Newcomer
    84
    9
    Mar 6, 2015
    Italy
    Now it is on PC and the test is in progress

    Inviato dal mio HTC One M9 utilizzando Tapatalk
     
  15. KevinX8

    KevinX8 Proud user of The Dark Theme

    Member
    907
    493
    May 12, 2016
    Down there
    Y cable is purely for splitting power from data pins. If the usb plug has no power pins (since its externally powered) nothing will happen at all. You can't use an incorrect solution and just hope it works
     
    Last edited by KevinX8, Jan 1, 2017
    balteck likes this.
  16. DocAmes1980

    DocAmes1980 GBAtemp Fan

    Member
    475
    295
    Oct 31, 2016
    United States
    Have you tried a different USB port? I had a similar error msg twice (if not the exact same one) when I had connected a new drive to the bottom back USB port (the top back port being ocupied by a smaller drive which I was using for Wii U backups and still have connected for Wii/GC backups). I tried the left front port but that port was weird in that it wouldn't recognize the drive if it was connected at boot but would recognize it if I hotplugged it. So I connected the drive to the right front port and have been using the two HDD without issue for two months.
     
  17. balteck
    OP

    balteck Advanced Member

    Newcomer
    84
    9
    Mar 6, 2015
    Italy
    I did a surface scan and I got 8 bad sectors.

    New disk, only 6 hours of life and 8 bad Sector.
    I'm just unlucky!

    Now I will RMA and I hope the next one will be good

    Thanks to all for any hints!
     
    Last edited by balteck, Jan 2, 2017
    CoolAlpha likes this.