WiiU Hdd needs reconnecting every reset

Discussion in 'Wii U - Console, Accessories and Hardware' started by |<roni&g, Jul 29, 2017.

  1. |<roni&g
    OP

    |<roni&g Member

    Newcomer
    42
    21
    Nov 18, 2010
    UK
    Strange problem with WiiU hdd after transferring all data to a new drive.
    The problem is when I turn turn the WiiU on, none of the external hdd games appear, the drive doesn't load, but then I have to go into data management, unplug and plug back in and it loads up.

    I have it connected by y cable. I've tried 3 different cables and 3 different hdd caddys, and sleep mode is off on WiiU, I transferred from a 1tb hdd to 320gb western digital.
    beginning to think I need to order a new hdd but would like to get this one working as it should if possible

    Help and suggestions appreciated
     
  2. Trumpasaurus

    Trumpasaurus GBAtemp Regular

    Member
    162
    55
    Jul 8, 2017
    United States
    How is the drive formatted?
    Do you have the hard drive properly configured?
    Settings.USBAutoMount == ON

    Walk me through how you transferred your data to the new hard drive. Did you copy EVERYTHING over to the new hard drive?
    Did you first format it on your PC to remove any extra bloatware? (ZFS, FAT, HFS+, it don't matter, the U's gotta do it its own way after anyways.).

    Did you transfer data using the system? Does any of the following sound familiar?

    Then, (while your Wii U is off), disconnect all hard disks from your Wii U, connect the HD, and turn on the system to format it. After it's done formatting, power the system off. Then, power the console back on again with your your old HDD connected to it (while the new hard drive is still connected), and boot it up and go to settings. Now, copy ALL YOUR DATA to the new HD. This could be a while, be patient. after the copy operation is completed, check to make sure all the data is on the new HD. Turn off the Wii U, unplug your HDD, boot up, and drag your shit back to where it was beforehand.​

    Need to check all of the settings to ensure it can automount. Something is likely not properly configured. When you're trying this, do you only have one hard drive connected at a time?