WiiSX Beta 2 issue with Xenogears

Discussion in 'Wii - Emulation and Homebrew' started by Magil, Jul 9, 2010.

Jul 9, 2010
  1. Magil
    OP

    Newcomer Magil Member

    Joined:
    Feb 13, 2008
    Messages:
    44
    Location:
    Newtown Square, PA
    Country:
    United States
    The game starts out perfectly, but at the end of the intro, the portion that zooms in on the hometown, the screen goes black and a bunch of number codes pop up and I'm forced to shut the Wii off.

    The list says this games works well so I don't understand the problem.
     
  2. blackshadow

    Newcomer blackshadow Newbie

    Joined:
    Jul 5, 2010
    Messages:
    8
    Country:
    United Kingdom
    damn evil code dumps i may have a look and see what's happening(i think my friend has the disk for that game so he may let me borrow it)
    might be a bad rip possibly what iso loading method you using and which wiisx beta 2 official or the usb2.0 mod most the wiki results are tested on usb2.0 due to the better performance from a hdd

    anyway will see if my friend can find the disk since he has a ton of imports as he was an idiot a long time ago and bought an imported psx lol mega fail on his part wasn't too happy when the game he got from the shop didn't work

    edit never mind just bump into him got the disk which is the same region and id as the list when i ripped it i ensured it was in .bin format as that works best i find i had frameskip off dither off andframelimit on the game seemed to load fine oh and i loaded through usb so ya know so you ether have a bad rip if you tell me how you laod the game and what form the game is in .bin .iso .mdf etc and what method you load it i may try and recreate it
     
  3. Magil
    OP

    Newcomer Magil Member

    Joined:
    Feb 13, 2008
    Messages:
    44
    Location:
    Newtown Square, PA
    Country:
    United States
    I'm loading through a 4GB USB flash drive, and it's in .img format.

    Okay I've tested it a few times since and haven't had issues with the freezing...weird, although if I attempt to save in the town the game will freeze. Battles don't run very smoothly either...sound and overall fighting is a bit slow.

    What's with USB 2.0 mod? Sorry, I'm not very knowledgeable about this stuff.
     
  4. blackshadow

    Newcomer blackshadow Newbie

    Joined:
    Jul 5, 2010
    Messages:
    8
    Country:
    United Kingdom
    the mod01 aka usb2.0 mod enables faster loading of a game through the usb port providing you have hermies cios 202 installed(i think that's the usb2.0 ios one anyway)
    as a direct result loading from a usb drive in my instance my external 1TB verbatim drive i get and added boost of performance(its not much in some cases but it makes a few game a bit more playable in terms of speed)

    though because its unofficial there may be problems not in the official one(ive yet to see any though)

    http://www.megaupload.com/?d=SY9EFE4N
    that's the link to the usb2.0 mod provided on the compatibility list

    if you download that you can ignore the wiisx folder in the root of the download as thats just the bios saves etc folder which you already have but if you open the apps folder in that download you can rename wiisx folder to something like wiisxusbmod or somthing similer and still keep the official wiisx beta 2 on your sd card

    kinda like this

    wiisxusbmod.zip extract

    wiisxusbmod folder
    apps- - - - wiisx- - - - rename this folder to wiisxusb
    wiisx- - - - ignore that you already have it

    at least you know if problems arise with the usb mod you can revert straight to the orriginal that way

    oh and the xml file is already edited so on the HBC channel that wiisx will appear as usb 2.0 mod wiisx

    oh and if that doesnt help performance try converting the .img to .bin an easy program to do this with is magiciso you can use the trial of it for free and it converts just fine
     
  5. Magil
    OP

    Newcomer Magil Member

    Joined:
    Feb 13, 2008
    Messages:
    44
    Location:
    Newtown Square, PA
    Country:
    United States
    Thanks; although I tried it and still no luck. Heck, the game can barely manage to access the memory card without freezing. Battle sounds are gargled as well...

    I guess I'll just wait for another release; Megaman Legends has slow-down/sound issues as well which prevent any real fun it seems. :/
     

Share This Page