Wiimote port problem

Discussion in 'Wii - Hardware, Devices and Utilities' started by beerfield, Jan 19, 2012.

  1. beerfield
    OP

    beerfield Member

    Newcomer
    12
    0
    Jan 19, 2012
    Poland
    Hi,
    I have strange problem - wiimote (need to mention - not original) port stops working and not recognise nunchuck. Besides wiimote works fine. Is there any solution or stop bothering this ? :D
     
  2. rehevkor

    rehevkor GBAtemp Fan

    Member
    453
    125
    Feb 21, 2011
    Need to figure out if it's the nunchuck or the wiimote. Got another nunchuck to test it with? If it's the nunchuck, replace it. If it's the wiimote, you could get a soldering iron and replace the port. Or replace it (easier option).
     
  3. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    The connector in the wiimote is probably cheap and is worn out...
    You could probably take it apart and fix it with a soldering iron.


    edit: beaten >_> bastard!
     
  4. beerfield
    OP

    beerfield Member

    Newcomer
    12
    0
    Jan 19, 2012
    Poland
    It's definitely wiimote - i've tried with 4 different nunchucks. Do i need to solder all 10 spots or only 4 big ones? (Arrows are pointing on led)
    Im thinking to buy really cheap wiimote (or even broken one) just to get this port :)

    [​IMG]
     
  5. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    The big ones are ground for the metal chassi around the connector. The 6 small ones are for the actual connector.

    Edit, in order to remove the connector, you will have to desolder all 10 points. Unless you want to break the connector.