1. Miles

    Miles GBAtemp Fan
    Member

    Joined:
    Apr 28, 2008
    Messages:
    368
    Country:
    United States
    He already asked the mods.
     
  2. Miles

    Miles GBAtemp Fan
    Member

    Joined:
    Apr 28, 2008
    Messages:
    368
    Country:
    United States
    Mario Kart Wii NTSC - Can play one race, and then it crashes.
     
  3. kiba93

    kiba93 Member
    Newcomer

    Joined:
    Mar 9, 2008
    Messages:
    38
    Country:
    France
    Naruto: Clash of Ninja Revolution (PAL) works for me [​IMG] [​IMG](just the FMV that lag extremely)
    Super Mario Galaxy (PAL) still freeze at the 1st cutscene(need a save)
    Mario and sonic at the OG(PAL) works fine but the 1st video at the start of the game is really slow

    hope no one did these ones [​IMG]
     
  4. Taker2

    Taker2 Member
    Newcomer

    Joined:
    Nov 25, 2005
    Messages:
    19
    Country:
    France
    i don't know if some one have the same problem but zelda TP don't work for me also that he work with waninkoko backup loader
     
  5. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac
    Member

    Joined:
    Aug 4, 2008
    Messages:
    1,479
    Country:
    Canada
    Who is he?
     
  6. mada193

    mada193 Member
    Newcomer

    Joined:
    Jun 3, 2007
    Messages:
    28
    Country:
    Ok wonder if anybody can help me.I followed the guides for the loader install cios and dvdx etc.Insert the patched de blob disc and it recognises it then it brings up some loading text in the bottom left of the screen while the wii makes some weird noises.As i said this is for de blob,happens with both loaders.Any idea what i have done wrong?
     
  7. alex27000

    alex27000 Newbie
    Newcomer

    Joined:
    Sep 27, 2008
    Messages:
    4
    Country:
    France
    Hello im newbie, im french (sorry for my english), i try with this loader :
    Pimp my ride (pal) on wii pal 3.3e with standard AV cable it work fine.
     
  8. Meowayne

    Meowayne GBAtemp Regular
    Member

    Joined:
    Sep 22, 2008
    Messages:
    270
    Country:
    Gambia, The
    Thanks for letting us know!
     
  9. vegetossj4

    vegetossj4 Newbie
    Newcomer

    Joined:
    Sep 28, 2008
    Messages:
    9
    Country:
    France
    what dvd do you use ??
    i use sony dvd+r and i have error 4100
    ( sorry for my english i'm french ^^ )
     
  10. Wazz

    Wazz Newbie
    Newcomer

    Joined:
    Sep 21, 2008
    Messages:
    3
    Country:
    United States
    Simple possible fix for SEGA Superstars Tennis (PAL) all you need to do is press the home button right at the point where it says SEGA and then simply press it again and the game should run normally. Hope it helped!

    I have (PAL) Wii
     
  11. nirst

    nirst Member
    Newcomer

    Joined:
    May 14, 2008
    Messages:
    12
    Country:
    Hi I ran Samba de Amigo (PAL version) on my PAL Wii using the new 'Gecko OS' loader and found that the songs were out of sync. When I use Waninkoko's loader it works fine. Anybody else had this issue?
     
  12. monaug5

    monaug5 GBAtemp Fan
    Member

    Joined:
    Aug 19, 2006
    Messages:
    459
    Country:
    Its called Backup Loader!
     
  13. dazz159

    dazz159 Advanced Member
    Newcomer

    Joined:
    Jun 13, 2008
    Messages:
    89
    Country:
    Anyone still having the Resident Evil 4 sound bug??
     
  14. alex27000

    alex27000 Newbie
    Newcomer

    Joined:
    Sep 27, 2008
    Messages:
    4
    Country:
    France
    I use emtec dvd+r and no error code 4100 with
     
  15. cosmo2389

    cosmo2389 GBAtemp Fan
    Member

    Joined:
    Apr 1, 2008
    Messages:
    421
    Country:
    United States
    Has anyone tried Boom Blox [PAL] yet on this new loader? I have downloaded it, but I think something went wrong when burning...

    Also, I cannot get WiiFrii 2.3b to work, and I have an NTSC Wii, but do I even need to patch it to NTSC-U or can I force it within the program itself? Thanks!
     
  16. Nightstalker

    Nightstalker GBAtemp Regular
    Member

    Joined:
    Jun 17, 2006
    Messages:
    274
    Country:
    United States
    Try the option FORCE NTSC. I got Boom Blox to play perfectly when I did that with Boom Blox [NTSC].
     
  17. Taker2

    Taker2 Member
    Newcomer

    Joined:
    Nov 25, 2005
    Messages:
    19
    Country:
    France

    Zelda TP pal with waninkoko's backuploader -------> works
    Zelda TP pal withe geocko OS+backup loader --------> boot but not works

    burn 1x with imgburn DVD-R verbatim
     
  18. Hideki-kun

    Hideki-kun GBAtemp Regular
    Member

    Joined:
    Feb 19, 2008
    Messages:
    211
    Country:
    Ok, so with Mario Super Sluggers [NTSC] I can just patch it normally WITHOUT WiiFrii and it'll work fine with this loader?
     
  19. Matt Cese

    Matt Cese Member
    Newcomer

    Joined:
    Sep 24, 2008
    Messages:
    38
    Country:
    United States
    Has anyone tried Brothers In Arms Double Time NTSC?

    Thanks.
     
  20. cosmo2389

    cosmo2389 GBAtemp Fan
    Member

    Joined:
    Apr 1, 2008
    Messages:
    421
    Country:
    United States
    Could someone who has a working version of WiiFrii 2.3b possibly send it to me? Or link to where they downloaded it from?

    I have found two to download so far and neither have worked... Other sites that host is require registration and to much bullcrap to do before I can actually download it, so I would really really appreciate it if someone could somehow get me a copy!

    Thanks!

    Nevermind... I think that my backup of the game is corrupt or something... I tried another and it began to patch...
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Compatibility, WiiGators, Launcher