Wiiflow - titles won't update on nand emulation

Discussion in 'Wii - Backup Loaders' started by leojreimroc, Dec 20, 2011.

  1. leojreimroc
    OP

    Newcomer leojreimroc Newbie

    Joined:
    Jun 1, 2011
    Messages:
    9
    Country:
    Canada
    I'm having a title problem with wiiflow. I'm using wiiflow r317. My game titles don't update on my nand emulation where I have my wiiware and VC games. This problem only occurs on the nand emulation, the titles for my regular wii backup games are updating fine.

    I downloaded the file from the download covers in the settings (gametdb). This updated all the titles in my wii game folder. The problem is that I also have a seperate section for my nand emulated wiiware and VC games. The titles of these games are unfortunately not updating. I was wondering if anyone knows how to fix this issue.

    Is there still a titles.ini or custom_titles.ini that should be in one of the folders? From my research, these seemed to be used in older versions of wiiflow so it may not apply anymore. That said, I have tried to download these files and put them in various places -> /wiiflow, /apps/wiiflow, /apps/wiiflow/settings. All of these did not work however. And it needs to be said again that the titles for the regular wii games are 100% fine and worked with just the button click in settings-download covers.

    I've also tried to delete my /wiiflow folder and start again, and the same issues are occuring. In my /apps/wiiflow folder, there are 2 files: boot.dol and wiiflow.ini. If any other kind of information is needed, let me know.

    Any help would be greatly appreciated. I've been fiddling with this for weeks and I can't seem to find any solutions.
     
  2. leojreimroc
    OP

    Newcomer leojreimroc Newbie

    Joined:
    Jun 1, 2011
    Messages:
    9
    Country:
    Canada
    So is it safe to say that no one else has this problem? Is everyone else's titles in nand emulation on wiiflow update correctly?
     

Share This Page