Wiiflow cover flow help.

Discussion in 'Wii - Emulation and Homebrew' started by Postalcool28, Oct 30, 2015.

  1. Postalcool28
    OP

    Postalcool28 Newbie

    Newcomer
    1
    Oct 30, 2015
    United States
    I have the mastermod pack. I have everything working as it should except when I go into any emulator and go to coverflow to edit my cover layout. I change the settings, the way the boxes show and position. Then I hit save in upper right hand side and when I go back to the screen all covers are in the default mode and nothing like I adjusted them. Settings won't save for some reason. Any help would be appreciated. I've also used the default theme to make sure it wasn't just the theme. Thanks for any help.
     
  2. HexMilo10

    HexMilo10 Newbie

    Newcomer
    1
    May 2, 2018
    United States
    Surprised nobody has answered this. Anyway, I'm having this issue as well.
     
  3. mastershoes

    mastershoes GameTDB Mod

    Member
    7
    Jun 25, 2011
    United States
    You can open up the source_menu.ini file, and manually setup your coverflows like so.j

    [BUTTON_4]
    image=NES.png
    image_s=NESb.png
    source=plugin
    magic=46434555
    emuflow=4

    [BUTTON_5]
    image=SNES.png
    image_s=SNESb.png
    source=plugin
    magic=534e4553
    emuflow=2
     
  4. HexMilo10

    HexMilo10 Newbie

    Newcomer
    1
    May 2, 2018
    United States
    I'm not sure what to manually change. is it emuflow? if so, there isn't an emuflow section under wii. should i add one?
     
  5. mastershoes

    mastershoes GameTDB Mod

    Member
    7
    Jun 25, 2011
    United States
    A - Yes, you only change the emuflow= to your preferred flow.

    B - No, this is just to manually adjust emu plugin's flows (pretty sure anyway, it's been awhile). You can set GC, Wii, NAND, etc. in the wiiflow.ini. look under the proper section for this line. (Last CoverFlow Mode).

    [GAMES]
    cheat=yes
    current_item=RZPE01
    dump_list=no
    favorites=no
    last_cf_mode=3
    lastlanguage=EN
    partition=2
    save_emulation=1
    savepartition=1
    savepath=/nands/nandmain/
    show_full_banner=yes
    sort=0
    source=yes
    wii_games_dir=%s:/wbfs
     
    Last edited by mastershoes, May 7, 2018 - Reason: Fixed my sloppiness
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice