Wii won't read any backups

Discussion in 'Wii - Hacking' started by Metalclay, Mar 11, 2008.

Mar 11, 2008

Wii won't read any backups by Metalclay at 5:49 PM (1,760 Views / 0 Likes) 4 replies

  1. Metalclay
    OP

    Newcomer Metalclay Member

    Joined:
    Jan 31, 2008
    Messages:
    30
    Country:
    United States
    The first time I inserted by brawl back up my wii read it and booted it. I even created a file and played some vs. mode. It was getting pretty late though so I turned it off.

    After a night of sleep I turn on my wii again, Brawl is loaded in the channel, I start it up and...it goes into "unable to read the disc". I found this odd so I tried in another backup, this time one I know that has worked for me in the pas and was non dl, and it also did not work. So...I try an original game, and that DID work.

    At this point I don't know what it is, I even reformatted my wii, and nothing, still the same. Any ideas? Maybe I need to downgrade 1.9b then 1.9g? could it be my modchip that's some how corrupted?
     
  2. dweirdo

    Member dweirdo GBAtemp Regular

    Joined:
    Dec 6, 2007
    Messages:
    224
    Country:
    Lithuania
    had the same problem therefore i bought new DVD RW and new DVD discs [​IMG](LG,Verbatim respectively)
    no problems so far :DDDD it seems that my burner was the one who made the problems.
    if you have nero you can start dvd/cd speed info tool and check how much percents were damaged after the burning.
    if its more than 3% buy a new one [​IMG]
    sometimes i even had games that booted and after 30 secs it went unable to read disc. trauma center didn't work at all, now everything is ok.
    in conclusion-it may be your driver or your media and try burning in the lowest speed as possible.
    cheers
     
  3. Metalclay
    OP

    Newcomer Metalclay Member

    Joined:
    Jan 31, 2008
    Messages:
    30
    Country:
    United States
    don't think i'ts my media or drive.

    I burned the japanese version of ssbb on the same set of verbatims I bought, and that worked. Also...my backups that used to work (zack and wiki, trauma center, etc), no longer work. so definitely not the media. Opened up my wii, and the wii does attempt to read, but...stops short [​IMG] So...it's possibly a problem with the chip.

    Really weird though, cause as I said, it was working just fine the day I got my ssbb (ntsc) back up. Now today it's not. I really doubt it's the whole "dirty lens" thing because I can read my original twilight princess just fine. next step will be to recover 1.9b, will keep posted for anyone withe same problem (I know my friend has the same problem...he can't even read the original ssbb we bought on launch day o.0).
     
  4. Metalclay
    OP

    Newcomer Metalclay Member

    Joined:
    Jan 31, 2008
    Messages:
    30
    Country:
    United States
    Alright, recovered to 1.9b. Tried out trauma center and it worked, inserted brawl to see if it worked and was met by "unauthorized device". Slipped in 1.9g, after hearing homer's sweet voice I popped in brawl again and it worked. I played a couple of rounds and turned wii off. Turned it back on and it still works. hope it stays that way.

    I wonder why my wiikey got fudged though...I'm thinking it's because I wasn't updated to 3.2u at the time I insert brawl. Doubt it though...

    sorry for double post.
     
  5. philgen

    Newcomer philgen Newbie

    Joined:
    Nov 19, 2008
    Messages:
    1
    Country:
    United Kingdom
    Hi, I have a PAL uk Wii with a wiikey installed.
    My SSBB used to work but my kids tried wiimusic and ran the update, now my wii no longer plays some backups that it used to inc. SSBB, but will play others. Also it now won't read the wiimusic disc or any discs afterwards including the originals until I reset wii. Since the update I've reupdated wiikey to 1.9s still no use. I'm a bit of a noob but I'm learning as I go.
    Any advice would be greatly appredciated.
     

Share This Page