Homebrew Wii u logo broblume cfw...???

Danook28

Well-Known Member
OP
Member
Joined
Jul 17, 2018
Messages
180
Trophies
0
Age
32
XP
677
Country
Oman
Why wii u logo in menu meny time with out logo to menu... It was logo to homebrwe... Befor menu and i was try to add so game with wup gx app... I dont know how fix this thing...
 

Dust2dust

Well-Known Member
Member
Joined
Jun 17, 2010
Messages
1,864
Trophies
1
XP
3,046
Country
Canada
I can clearly see what the problem is... failed translation! Please try again to explain your problem, but give a lot more details. Maybe then, the translator you're using will work a bit better.
 

godreborn

Welcome to the Machine
Member
Joined
Oct 10, 2009
Messages
32,955
Trophies
2
XP
22,073
Country
United States
don't understand. however, if you're referring to the nintendo wii u logo before a game, I believe that's the bootlogoTex.tga (170x42) (has alpha). I don't have one off hand to see if that's the correct file, but I believe that it is. the only other files are the icon and the screens for the tv and the gamepad.
 

Danook28

Well-Known Member
OP
Member
Joined
Jul 17, 2018
Messages
180
Trophies
0
Age
32
XP
677
Country
Oman
Wii u was logo homebrwe i was add game from wup gx it is feild coz i chose nand after that i see secreen stop in black secreen and back to homebrew... also that i try to fix it i change Haxchi config.txt to
default=sysmenu..... I dont know what happend.. Wii u stop in wii u menu logo only... 5 time and after that only sound and black secreen...
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/sqyiYd4iCYY