Wii Region Problems

Discussion in 'Wii - Hardware, Devices and Utilities' started by Phoenxfly, Feb 28, 2009.

  1. Phoenxfly
    OP

    Phoenxfly Newbie

    Newcomer
    5
    0
    Dec 31, 2008
    United States
    Hi, well one stupid day i messed up my wii so its stuck on 3.4u when it really should be 3.4e. I live in Australia, so my Wii should be Pal not NTSC. Its a modded wii, not too sure what modchip, and it doesnt have the hombrew channel anymore. My NTSC ORIGINAL SSBB works perfectly, but my PAL backups as well as my PAL originals dont exactly work. I go to the disc channel and you see the loading pictures and the music, but when i click start, all i get is a black screen. Ive done this constant times with different games. I also downloaded a NTSC backup of Twilight princess but it just gave the black and white error screen. My best bet might be to ebay a NTSC Original Twilight princess game, or does anymore know a better solution?
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    have you tryed with a PAL backup of Zelda TP..??
     
  3. Phoenxfly
    OP

    Phoenxfly Newbie

    Newcomer
    5
    0
    Dec 31, 2008
    United States
    Yes, all it returns, like all my other PAL games is a black screen. Do you think savemiifrii will help me?
     
  4. animethunder

    animethunder Advanced Member

    Newcomer
    70
    0
    Dec 19, 2007
    United States
    MapleIsland
    It doesn't seem like enough people know about dis, so check it out!

    The program is called animanatee, made by dekutree, and it is pretty much the easiest way to make simple animations. But it has a lot of potential.

    I don't have the direct link, but just search animanatee 1.3b on google.

    Check out meh videos using animanatee!







    PLEASE SUBSCRIBE IF U LIKEE
    CLICK HERE http://www.youtube.com/animethunder
    I make a new one about every week!