Wii problems

Discussion in 'Wii - Hacking' started by moley, Mar 6, 2007.

  1. moley
    OP

    moley GBAtemp Regular

    Member
    127
    0
    Oct 25, 2002
    UK
    Hi, just got my Wii chipped with a cyclowiz and whenever I try to play a backuped game I get an error saying "Unable to read the disc check the wii operations manual for help troubleshooting"

    I've been using TDK + R and datawrite - R discs, I've also tried burning at speed ranging from 2.4 - 16 and 3 different games with no luck. I normally use Verbatim for all my backups but the shop didnt have any in stock. Has anyone else had similar trouble is it likely to be from the cheaper media and I should try picking up some verbatim tomorrow or does it sound like the chip hasnt been installed correctly.

    Thanks for your time/advice
     
  2. arthurkok2

    arthurkok2 GBAtemp Regular

    Member
    252
    0
    Jan 30, 2007
    Canada
    might have installed the chip incorrectly...
     
  3. mattwasx

    mattwasx Advanced Member

    Newcomer
    64
    0
    Dec 21, 2005
    Ya arthurkok2 is probably right. This probably has nothing to do with this question but my cyclowiz was working perfect for like 3 weeks and then one time it just stopped reading burnt discs. I unplugged my wii for like 2 mins and plugged it back in and it worked. Idk what happened there.
     
  4. moley
    OP

    moley GBAtemp Regular

    Member
    127
    0
    Oct 25, 2002
    UK
    thanks guys, got it working now though, it was the media I was using same backups burned onto sony discs and now they work fine [​IMG]
     
  5. Louse76

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    Sony fixed your Wii...

    oh the irony! [​IMG]
     
  6. iza

    iza gbatemp, the new crack

    Member
    700
    0
    Aug 28, 2006
    United States
    Texas
    traitor... jk!!! it is funny though