Wii Play doesn't load.

Discussion in 'Wii - Console and Game Discussions' started by pablogener, Aug 4, 2018.

  1. pablogener
    OP

    pablogener Newbie

    Newcomer
    1
    Jul 18, 2018
    Argentina
    Moron
    I installed the game on my USB drive with Wii Backup Manager. I did the same thing with another game my daughter wanted, "Monster High 13 wishes" and everything worked incredibly right.
    The game in question, "Wii Play (RHAP01)", got transfered to the USB drive and shows up on the game list, but upon loading it, the screen goes black and nothing else happens. The console needs to be throat-cut restarted by holding down the power button for 4-5 seconds to shutdown.
    What can I do to figure out how to make it work?

    Thanks falks!!
     
  2. AmandaRose

    AmandaRose The Fallen Angel

    Member
    13
    Aug 19, 2015
    United Kingdom
    Glasgow
    We are going to need more information to help you like what loader are you using to load the games? What region is the console is it Pal or Ntsc? What region is the version of Wii Play (pal i think from the code? Have you tried downloading the game from a different source incase the one you have is a bad dump? Are you trying to load the game on a Wii U or Wii ect ect. Basically the more info you can give the easier it is to work out what is causing the game not to load.
     
    Last edited by AmandaRose, Aug 4, 2018
  3. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Advanced Fan

    Member
    4
    Feb 13, 2017
    United States
    @pablogener IF YOU WANT TO TALK ABOUT USB LOADING, GO TO THE BACKUP LOADERS SECTION
     
Loading...