Wii Music not working on Gamma

Discussion in 'Wii - Hacking' started by X D D X, Jan 10, 2009.

Jan 10, 2009
  1. X D D X
    OP

    Member X D D X GBAtemp Advanced Fan

    Joined:
    Apr 25, 2008
    Messages:
    825
    Location:
    New Zealand
    Country:
    New Zealand
    Hey guys, i downloaded Wii music and burned it onto a DVD. Unfortunately it doesn't work on Gamma, i've tried changing the settings but nothing works. So a few days ago i downgraded my Wii to 3.2 from 3.3 and in the instructions it said to use IOS downgrader first then do CIOS downgrader. IOS downgrader wasn't working for me so i did CIOS first and it worked. IOS still wasn't working. I'm guessing that The game isn't working because of this?

    OR i burned the game onto a DVD+RW.. could the solution just be burning it on a DVD-R?
    Also, i have a Pal Wii on 3.2E. The iso is NTSC, could this also cause problems?

    Please help and thanks in advance.
     
  2. fgsfdsyo

    Member fgsfdsyo GBAtemp Regular

    Joined:
    Apr 6, 2008
    Messages:
    140
    Country:
    United States
    >DVD+RW
    Problem spotted.
     
  3. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    The solution is always DVD-R
     
  4. X D D X
    OP

    Member X D D X GBAtemp Advanced Fan

    Joined:
    Apr 25, 2008
    Messages:
    825
    Location:
    New Zealand
    Country:
    New Zealand
    Wow, really? I'll just give that a try and see how it goes.
     
  5. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
  6. X D D X
    OP

    Member X D D X GBAtemp Advanced Fan

    Joined:
    Apr 25, 2008
    Messages:
    825
    Location:
    New Zealand
    Country:
    New Zealand
    Are you kidding me? I never saw that warning earlier.. I feel so stupid now. Anyway, it worked after burning it on a DVD-R, thanks for the help guys!
     
  7. arcaderat100

    Newcomer arcaderat100 Member

    Joined:
    Dec 30, 2008
    Messages:
    19
    Location:
    Vancouver, BC
    Country:
    Canada
    try burning the game onto DVD-R instead of DVD+R, and set "Force NTSC". I tried my backup copy of Wii music and it worked perfectly. I just downgraded to 3.2 with cIOS downgrader and that's it. Try it again with the tips above.
     

Share This Page