Wii-Motes not syncing with Wii

Discussion in 'Wii - Hardware, Devices and Utilities' started by Dwight, Jul 2, 2010.

  1. Dwight
    OP

    Dwight Gawb. Gawb Bluth.

    Member
    1,033
    0
    Aug 14, 2008
    United States
    Washington State
    I've had this problem for a few weeks now but I've been too lazy to address it. Simply put, none of my Wii-Motes will sync with my Wii. I haven't done antyhing at all to my wii modding wise to provoke them not working (though I do have HBC installed and I launch games though Neogamma). It isn't a battery problem at all, since I've tried multiple batteries on each Wii-Mote and I've gotten the same problem.
    Sorry if this is kind of vague but there really isn't much to it. My Wii-Motes just won't sync. Any ideas?
     
  2. cheez203

    cheez203 GBAtemp Regular

    Member
    131
    0
    Feb 20, 2010
    Canada
    re-read the manual and make sure your doing it right.
     
  3. soulx

    soulx GBAtemp Legend

    Member
    10,130
    4,709
    Apr 4, 2009
    Canada
    Neogamma, eh?
    Does NeoGamma boot first when you turn on your Wii?

    If so, then you need to purchase/use a GC controller to go to the System Menu and sync the controllers.
     
  4. Dwight
    OP

    Dwight Gawb. Gawb Bluth.

    Member
    1,033
    0
    Aug 14, 2008
    United States
    Washington State
    Sorry for the late reply, I was on vacation.
    No, it doesn't boot first, but that's a good idea with the GC controller. I'll give it a try.
     
  5. w!!

    w!! GBAtemp Regular

    Member
    203
    6
    Apr 24, 2009
    United States
    Make sure you are syncing them with the red button by the batteries and on the wii... also, try them on a friend's wii, or try to sync your friends wii remotes on your wii... then you can tell if it's the wii or the remotes. Could be your bluetooth in the wii got fried.
     
  6. Parablank

    Parablank GBAtemp Regular

    Member
    204
    3
    Aug 30, 2008
    United States
    Michigan, United States
    Well, if your Bluetooth Module got destroyed, then the Wii wouldn't turn on at all.

    So I'm pretty sure that it isn't a bluetooth problem, probably it isn't synced correctly.

    Retry?

    Also, if your friends have a Wii, try syncing it on theirs. If it doesn't, it might be the WiiMote itself.
     
  7. Dwight
    OP

    Dwight Gawb. Gawb Bluth.

    Member
    1,033
    0
    Aug 14, 2008
    United States
    Washington State
    Never mind I was just being an idiot and syncing them wrong. For some reason I thought that you synced them the same way that you sync the 360 controllers. But oh well thanks anyways guys lol
     
  8. Dwight
    OP

    Dwight Gawb. Gawb Bluth.

    Member
    1,033
    0
    Aug 14, 2008
    United States
    Washington State
    Oh god dammit now nothing will load and unless I load the system menu through the HBC, the system menu itself won't load. What the fuck is wrong with my Wii? I was playing bit.trip runner earlier today.

    Well I guess this is for another thread another time.