Wii making clicking noises?

Discussion in 'Wii - Hardware, Devices and Utilities' started by OmerMe, Sep 16, 2010.

  1. OmerMe
    OP

    OmerMe GBAtemp Fan

    Member
    491
    0
    Jun 21, 2007
    Iceland
    I've had my Wii for about 3 years I think (with a Wiikey), and sometimes it would stop reading discs, but that was rare and I just turned the Wii off and then it worked again.
    A week or so ago I played Monster Hunter Tri with a Silver Line disc (I ran out of Verbatim discs), I don't remember if the clicking began before or after that but around that time.
    When I insert a burned game, it will either:
    A) Not read the disc at all.
    B) Read the disc, launch the game, make clicking sounds when trying to load stuff and after some time I'll get an error.

    At first, I thought my lazer was broken, but then tried playing an original copy of Super Mario Sunshine, which worked, and Wii Sports works too.
    So, it must be a problem with the Wiikey, but I don't know what I can do about it, or even if I should do anything.
    I'm going to buy a HDD soon to use with the Wii, but as far as I know some games don't work with USB loaders, and just using the loaders seem troublsome to me.


    So, what do you think I should do?
     
  2. luckwii

    luckwii GBAtemp Fan

    Member
    388
    10
    Apr 30, 2010
    United States
    It sounds like it is having trouble tracking. As if it is scrambling to find its place again. My Gamecube went out like that. I would plan on getting a HDD soon. You may also want to track a new oldschool DVD drive down as well so you can still play Gamecube games.
     
  3. OmerMe
    OP

    OmerMe GBAtemp Fan

    Member
    491
    0
    Jun 21, 2007
    Iceland
    Everything goes well when I play retail games, Sunshine and Wii Sports don't make any noises, and I don't really want to play anything on the GC either.
    The noises and errors only happen with burnt games.
     
  4. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    I remember a certain 249 cios causing that between 14 and 16 i think
     
  5. OmerMe
    OP

    OmerMe GBAtemp Fan

    Member
    491
    0
    Jun 21, 2007
    Iceland
    So, what do I do?
    Install cIOS249 rv17+, use Pimp My Wii, something else?
     
  6. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    Try cios249 rev 20 base 56 works well with GC