Hardware Wii IOS problem

erotikk

Member
OP
Newcomer
Joined
Feb 11, 2010
Messages
6
Trophies
0
XP
139
Country
Brazil
Hi guys
I'm having a little problem with my wii recently
today i tried to load wad manager to install uloader, to test an external dvd driver, and when the manager loaded, the controller stopped working, and start to flash the player lights
i thought it was something wrong with some IOS, soh i tried to load Any title deleter, dop-mii, cios 222 installer, pimp my wii, and i got a lot of diferent errors in each of them
on priiloader, i got this error:
ES_Identify failed,. error 4294962944
unable to get stored tmd size
On any title deleter:
ES_Identify (ret -4352) ES not initialized
on dop-ios, it shows that there aren't any IOS installed, all say (none) on the version
but, on trucha bug restorer, i was able to select an IOS and instal patched IOS 36 again, IOS 236 installer was fine too
and unfortunately, i don't have my nand backup anymore Y__Y
so i don't know what's really happening here, does anybody here had anything like this on your wii's?
or know what i can do to fix it?

OBS: running on custom firm 4.1U from waninkoko
 

youngrex

Well-Known Member
Newcomer
Joined
Nov 10, 2010
Messages
99
Trophies
0
XP
133
Country
United States
erotikk said:
Hi guys
I'm having a little problem with my wii recently
today i tried to load wad manager to install uloader, to test an external dvd driver, and when the manager loaded, the controller stopped working, and start to flash the player lights
i thought it was something wrong with some IOS, soh i tried to load Any title deleter, dop-mii, cios 222 installer, pimp my wii, and i got a lot of diferent errors in each of them
on priiloader, i got this error:
ES_Identify failed,. error 4294962944
unable to get stored tmd size
On any title deleter:
ES_Identify (ret -4352) ES not initialized
on dop-ios, it shows that there aren't any IOS installed, all say (none) on the version
but, on trucha bug restorer, i was able to select an IOS and instal patched IOS 36 again, IOS 236 installer was fine too
and unfortunately, i don't have my nand backup anymore Y__Y
so i don't know what's really happening here, does anybody here had anything like this on your wii's?
or know what i can do to fix it?

OBS: running on custom firm 4.1U from waninkoko
have you tried using a gamecube controller i know when your dealing with certain stuff you need the gc controller
 

erotikk

Member
OP
Newcomer
Joined
Feb 11, 2010
Messages
6
Trophies
0
XP
139
Country
Brazil
yes, i do have a GC controller
i tried and i can control the options on some apps, but i cant get to see wich ios are instaled, nor install new ones
 

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Lol