Wii Gamecube Homebrew Launcher problem

Discussion in 'Wii - Emulation and Homebrew' started by xdpirate, Mar 10, 2011.

Mar 10, 2011
  1. xdpirate
    OP

    Newcomer xdpirate Member

    Joined:
    Sep 8, 2008
    Messages:
    21
    Country:
    Norway
    I've searched the forums and the internet for this for a couple of hours now, but didn't come up with any help.

    I installed RVL-mios-v5.wad, then patched it with RVL-mios-v5.wad.out.wad using the patcher that came with the Wii Gamecube Homebrew Launcher. Everything went well.

    However, when I try to start WGHL, I get an error message: "Failed to load start.dol". Anyone having any ideas? The start.dol is SD-Boot.

    I'm running a 4.2 PAL Wii.

    Any and all help appreciated!

    Edit: Before anyone asks the obvious: Yes, I'm loading from front SD, yes the start.dol is at the root of the SD. [​IMG]
    Edit 2: Tried with the SD card formatted in both FAT16 and FAT32, neither worked. Also tried with different homebrew, such as Cube64, still get the same error message.
     
  2. dead4u2day

    Newcomer dead4u2day Member

    Joined:
    Aug 21, 2009
    Messages:
    23
    Country:
    United States
    Correct me if I am wrong as I do not use gc but dosnt the dol need to be in the program folder in the apps folder?
     
  3. StarWolf3000

    Newcomer StarWolf3000 Member

    Joined:
    Sep 14, 2009
    Messages:
    36
    Country:
    Germany
    Which WGHL did you use? I rewrote some parts of the Tool at the end of June in 2010 to only support FrontSD (removed USB and Gecko) and to allow DVD access from GC Applications (SDboot for example). The latest release is 0.2.3.
    If you have the latest .zip/.rar, then you should have the cMIOS Installer by WiiGator packaged with it. This installer needs a RVL-MIOS-v4.wad and not the v5 (according to the Readme in the cMIOS package). The cMIOS Installer downloads the MIOS or uses the WAD and then it is patched (the MIOS Patcher is outdated and buggy).
     

Share This Page