Wii Eject button doesn't work after installing Wiikey!

Discussion in 'Wii - Hacking' started by blazingwolf, Sep 24, 2008.

  1. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    Help, I just installed a wiikey with a wiiclip and the system powers on just fine and stuff but the eject button does not work. Anyone know whats wrong? If you can help that'd be appreciated, I don't have much time!
     
  2. JesseAs

    JesseAs Advanced Member

    Newcomer
    58
    0
    Sep 20, 2008
    Netherlands
    maybe there's no game in there then nothing will come out too xD:P

    Posts merged

    maybe there's no game in there then nothing will come out too xD:P
     
  3. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    Theres a disc in there already.
     
  4. JPdensetsu

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    Sometimes I've it too.
    I used a pincet to have the disc.
     
  5. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    Okay I got it to eject by taking off the chip, what did I do wrong, how could I have just clipped it on wrong?
     
  6. Saladman

    Saladman Advanced Member

    Newcomer
    82
    0
    May 10, 2008
    United States
    The main bus ribbon cable not seated correctly causes ejecting probs, probably just that.
     
  7. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    When I remove the chip it works, when I put it on it doesn't work? Whats the problem?
     
  8. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,369
    38
    May 30, 2008
    Birmingham (England)
    fake maybe
     
  9. Lazycus

    Lazycus Rotten

    Member
    871
    2
    Jul 22, 2006
    United States
    Check the points again. It sounds like you have it connected wrong or possibly made an accidental connection on the WiiKey or the wiring. Give us a pic of the install.
     
  10. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    I just reassembled my Wii and don't feel like taking it apart now but I have it exactly like this:

    http://www.wii-clip.com/images/KEYCLIP_V3-06.jpg

    The clip is clipped on tight (don't see how I could have it wrong) and facing that same way. I bought it presoldered but the guy is experienced, I don't think its the solder job, I heard it might be the pins are misaligned or bent, but unless it was shipped that way I don't think the handling of the chip in the mail or what I did prior to installing the chip bent the pins.
     
  11. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    Sure that your drivechip isn't an D2C or D2E?
     
  12. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    Its a launch day Wii.


    Okay so after looking at it a bit, there was a bent leg, I fixed it (best I could) and reattached the wiikey, not it will accept burned and real games, but the wiikey config disc and wario land game do not show up on the disc channel, comes up as no disc, real games work fine. I tried doing it through the Gecko channel, still no luck. Could I have burned them wrong? I just burned with imgburn straight. I did the same exact thing with the backups I did with the backup loader and they loaded fine, so I don't think its my burns. Is there a way to test if the wiikey is properly inserted somehow without running a backup?
     
  13. SenorClean

    SenorClean GBAtemp Advanced Fan

    Member
    522
    0
    Mar 21, 2008
    I'd suggest soldering the chip on... or returning your clip - sounds like the clip is where the problem is.
     
  14. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    If I wanted to remove the wiikey from the wiiclip, how difficult would that be?