Wii component and TV problems

Discussion in 'Wii - Hardware, Devices and Utilities' started by st11x, Aug 7, 2009.

Aug 7, 2009

Wii component and TV problems by st11x at 4:36 AM (647 Views / 0 Likes) 3 replies

  1. st11x
    OP

    Newcomer st11x Newbie

    Joined:
    Jun 23, 2009
    Messages:
    7
    Country:
    Thailand
    G'day,

    I have had problems with Wii Fit and my TV through the component cables. The signal will cut off and after reading some articles, it seems like it does cut off at the bright screen (say at the beginning and when you are at the height of your breath in Yoga exercises). Sometimes the signal doesn't come back or you have to press the home button repeatedly.

    However, I tried the same set up on an older LCD TV and there were no problems.

    The new one is a full HD Samsung series 5. Anyone know what the problem might be?

    Thanks
    Matt
     
  2. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    Maybe shoddy cables or a bad connection between the TV.
     
  3. jakejm79

    Member jakejm79 GBAtemp Fan

    Joined:
    Jun 18, 2009
    Messages:
    354
    Country:
    United States
    I would say it is the TV, is there anything else you have that would output a similar signal to what causes the problem and see if it is only with the Wii?
     
  4. st11x
    OP

    Newcomer st11x Newbie

    Joined:
    Jun 23, 2009
    Messages:
    7
    Country:
    Thailand
    I rang the TV manufacturer and they came to have a look. Didn't do anything but told me that the Wii signal might not be 100% compatible with the TV. I was not too optimistic about them being able to help anyway.

    I haven't had any problems with the DVD player that is also connected through the component input. Amongst the DVDs that I have run through, I am sure some of them would have output a similar signal.

    Matt
     

Share This Page