Wii Band Hero Update after 4.2u

Discussion in 'Wii - Hacking' started by CyprienCole, Jun 6, 2010.

Jun 6, 2010
  1. CyprienCole
    OP

    Newcomer CyprienCole Newbie

    Joined:
    Jun 6, 2010
    Messages:
    2
    Country:
    United States
    My Wii is wanting to update after 2.4u on band hero when I try to run the disc.


    My current update is 4.2u.

    How can I disable this so I can play my game. I can also add my disc game on my usb hd if needed too however i would like to use my disc.


    Will updating hurt my homebrew channel/wii?
     
  2. thehritzinator

    Member thehritzinator GBAtemp Regular

    Joined:
    May 17, 2010
    Messages:
    125
    Location:
    Hogwarts
    Country:
    United States
    do u mean 4.2u?
     
  3. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    get priiloader and enable the block disc and block online updates.

    Installing to hard drive will fix the issue for sure but doing the above will let you use the disc like you want to.
     
  4. thehritzinator

    Member thehritzinator GBAtemp Regular

    Joined:
    May 17, 2010
    Messages:
    125
    Location:
    Hogwarts
    Country:
    United States
    If u r still on 2.4u u will have to update eventually, atleast update it to 3.2
     
  5. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
  6. thehritzinator

    Member thehritzinator GBAtemp Regular

    Joined:
    May 17, 2010
    Messages:
    125
    Location:
    Hogwarts
    Country:
    United States
    ok that makes more sense
    and this will help u click here
    then just reinstall homebrew and bootmii/preloader/priiloader
     
  7. CyprienCole
    OP

    Newcomer CyprienCole Newbie

    Joined:
    Jun 6, 2010
    Messages:
    2
    Country:
    United States
    Yeah, sorry I did mean 4.2u I got the number mixed up... anyways. I I've not updated to what ever update it wants me to do yet. I've already got 4.2u update so what would it update too then? I'm somewhat worried that the update will make my homebrew useless.


    (making sure I have this right.... I just update by the game channel then redo the mod 4.2 steps?)
     
  8. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    If your on 4.2 already and already fully modded with everything working then just install priiloader and enable the hacks for block disc update and block online update.

    The disc is reading your wii and seeing you have an older ios installed then whats currently on the discs.That's why it's prompting for an update.It could be ios36 that you downgraded when you modded the wii or it could be ios 222,223,249,250 that it wants to replace with stubs.

    Save yourself the time and just do the priiloader method because even if you update through the disc and then re hack your wii next time you insert the disc its gonna ask for the update again.
     

Share This Page