Wii and USB Loader

Discussion in 'Wii - Backup Loaders' started by tomthered, Jul 4, 2009.

Jul 4, 2009

Wii and USB Loader by tomthered at 10:41 AM (1,551 Views / 0 Likes) 7 replies

  1. tomthered
    OP

    Newcomer tomthered Newbie

    Joined:
    Jul 4, 2009
    Messages:
    8
    Country:
    United Kingdom
    My Wii has homebrew installed and I have tried to install USB loader 1.5 and checked out external drives. I looked on ebuyer forum and saw that 3 people had bought and successfully used a Western Digital Elements Mybook 500gb external drive. So bought this and ran it through the PC to create a raw partition. Downloaded WBFS manager 3.01 and formatted the drive. Loaded a few game ISO's onto I have and plugged it into the Wii.

    It does not seem to recognise there is a USB drive in it. I then had a further read and thought it might be my CIOS as when I first soft modded it I installed rev 7. so I downloaded and installed Cios 36 rev 13. Still no joy so I got my 4gb usb pen, formatted it to Fat32 and then formatted with WBFS Manager and plugged that into the Wii usb prt but still wont recognise it.

    The Wii will still not read it. Prior to all this I added USB loader GX as a channel. Can anyone guide me on what I do next? On the USB loader 1.5 it says error -1 but that seems to relate to it cannot see anything. Should I have uninstalled Cios rev 7 first as I thought it would simply overwrite it?

    Any help appreciated guys to a complete newbie to Wii's.

    EDIT apologies if I have offended anyone with the way it is worded, hopefully this amend is better.

    [​IMG]
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    As far as i know there's no wad for the rev13 cIOS.
     
  3. mousex

    Member mousex GBAtemp Advanced Fan

    Joined:
    Jan 23, 2009
    Messages:
    987
    Country:
    United States
    As WiiPower doens't want to answer, try the other USB port.
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Do you want to bet with me? I bet he installed IOS38.
     
  5. tomthered
    OP

    Newcomer tomthered Newbie

    Joined:
    Jul 4, 2009
    Messages:
    8
    Country:
    United Kingdom
    Wiipower forgive my ignorance, what is IOS38, i don't remember seeing that. The instructions I had were from the Banner Bomb exploit. I upgraded the Wii frimware to 4. I then downgraded to IOS35 and then installed IOS35 wad, then Cios7. (if I am wrong to ask this info in please advise as I am new to this)

    Then I used IOS249 and installed IOS36.wad, BUL3g.wad, HBC.wad and BackupLauncher_03g_Wiiish_v3_EN.wad and USB Loader wad. When I reset the Wii and used the Homebrew channel which then updated itself. After a while I gave up with this loader and installed the GX one. I then noted that I had a lower Cios than was needed so installed Cios36 rev 13. When I run the Wii it it does not even see the external usb drive there is just a black screen with an error code as though it does not exist. Although the blue data light on the drive does flash as though it is being accessed.

    Do you think I should format from the Wii controls or is doing it via my PC via WBFS Manager OK? Oh and I have tried both usb ports.

    I can fix PC software and consider myself competent at that but this is like a foreign language. I appreciate everyones help and advice. Should I undo what I have done and restart, is there a way to do that?

    many thanks people, hopefully with your advice I can get going with this as you all seem to have a fantastic time and make it sound so easy to do!
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    NEVER EVER USE THE FORMAT FUNCTION!

    What does NeoGamma tell which revision your cIOS is? Also, how did you install cIOSrev13?
     
  7. tomthered
    OP

    Newcomer tomthered Newbie

    Joined:
    Jul 4, 2009
    Messages:
    8
    Country:
    United Kingdom
    I downloaded the installer, ah!!! its called cIOS38_rev13-Installer.dol so my error there. Is that wrong. Secondly when I say format all I did was delete the existing partion from admin toolds as I am running Windows 7. I then created a new partition but left as raw state. Then I ran WBFS Manager and told it to prepare the disk via the format option within that. That is correct, is it not?

    Not triedNeogamma which I see you wrote and compiled. What use would that be? There is a Neogamma in my homebrew channel which I loaded from the SD card, is that the one I need to examine and will it work?. I already use 2 backup launchers and am assuming this is another, if so will version RC6 solve my problems? If so do I just download from here, insert onto SD card and load from Homebrew channel?

    Hope it is OK to ask these questions as nowhere else seems to have this knowledge.
     
  8. tomthered
    OP

    Newcomer tomthered Newbie

    Joined:
    Jul 4, 2009
    Messages:
    8
    Country:
    United Kingdom
    right loaded NeoGamma (and seen your credits Wiipoer) and it says Neogamma R2, IOS249 (Rev 7) so I assume this is no good so how do I change the Cios to Cios 38 rev 13? Should I change this and upgrade as I have downloaded RC6 but am unsure what to do now.

    also figured out that I have two channels that seem to have different backuplaunchers (Version 0.3 and Wii backup launcher) and they all link to your Miigator page with configuration options etc. Not sure how I did this!
     

Share This Page