wii 4.3 softmod not playing back ups

Discussion in 'Wii - Hacking' started by unheared, Jan 15, 2011.

  1. unheared
    OP

    unheared Advanced Member

    Newcomer
    1
    Dec 1, 2008
    please can any one help i have a black wii 4.3e softmod but its not playing back ups on uloader 5.1e i get dvd error -2.
    retail games work ok.
    I then tried downgraded to 4.1 same thing error on uloader 5.1e
    I would like to use uloader as i play all my games on dvd I don't have a hdd spare and yes they are dvd-r and they work on my sisters wii 4.1e

    (sorry if i sound rude)

    any help you can get would be great thank you
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    13
    May 11, 2008
    United States
    A newer Wii like yours cannot play DVD backups. USB loading is your only option.
     
  3. unheared
    OP

    unheared Advanced Member

    Newcomer
    1
    Dec 1, 2008
    not even if i downgrade the isos ?
     
  4. ddetkowski

    ddetkowski GBAtemp Maniac

    Member
    2
    Jun 15, 2009
    United States
    United States
    Its a hardware issue, ninty put in the D3-2 dvd drives, that will NEVER read backup discs.
    USB, my friend.
     
  5. unheared
    OP

    unheared Advanced Member

    Newcomer
    1
    Dec 1, 2008
    Ok thank you for all your info
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice