why was this thread closed?

Discussion in '3DS - Flashcards & Custom Firmwares' started by bobostar, Sep 23, 2011.

Thread Status:
Not open for further replies.
  1. bobostar
    OP

    bobostar Member

    Newcomer
    23
    0
    Sep 20, 2007
    Canada
    I'm really confused why this thread was closed. http://gbatemp.net/t309316-original-m3i-zero-works-on-3ds

    First of all, I own an M3i Zero. Even if it's not the best card out there, it does the job for me so I don't see a reason to get another card right now. I don't need fancy features on my flashcard. I just want it to be able to play NDS files on the 3ds which it does now.

    Also, for the responder to say this is "old news"...I beg to differ. All the information I could find on the net talked about how M3i Zero had put out an update for the newer card but that there was nothing available for the older version of the M3i card which is what I have. I wanted to let people with the older version of the card know that they can still use their card with the 3DS since there seemed to be confusion on the boards about whether they could or not. Had I been able to find out this information sooner, I wouldn't have spent so much time trying to research it myself.

    Anyway, it works on the old card.
     
  2. p1ngpong

    p1ngpong The King is Dead

    Former Staff
    6,412
    10,158
    Apr 18, 2008
    Croatia
    DS Scene
    It was closed because firstly the news is a month old, and secondly a discussion topic relating to it already exists here.

    Which you were already linked to.

    So if you want to discuss it discuss it there, we do not need multiple topics on the same subject.

    Thread closed.
     
Thread Status:
Not open for further replies.